Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LineageOS: S3 im Bootloop
#1
Hallo zusammen,

Habe auf einem S3 i9300 versucht das Lineage Os zu installieren.
Leider sind bisher alle Versuche im Bootloop geendet.     Confused
Was mach ich falsch??
Hat mir jemand dem dies schon mal gelungen ist eine genaue Anleitung??

Bin dankbar für jeden Tip!!
Antworten
#2
Wie bist du vorgegangen?


OnePlus 3t
Antworten
#3
Ich habe mir vor kurzem LineageOS 14.1 auf mein i9300 (S3 intl) installiert.
Vom Stock aus. Mit TWRP als Recovery.

Diese Anleitung war mir da sehr hilfreich: http://www.lineageosrom.com/2017/01/down...xy-S3.html

Hoffe hilft Dir auch weiter mit Deinem Loop-Problem...

Gruß
Antworten
[-] Die folgenden (1) User sagen reset Danke für diesen Beitrag:
sunneschy5 (18.03.2017)
#4
Hallo,
danke für eure Antworten.

Ich habe es nach dieser Anleitung ( wie von reset beschrieben ) installiert.
Endete leider im Bootloop.

Jetzt Hard reset und Stockrom geflasht und ein neuer Anlauf.

Habe nun aber erst das "CF-Root-SGS3-v6.4" via Odin geflasht und dann das TRWP.
Danach das Lineage mit den Gapps und den "addonsu-arm64-signed" obendrauf.

Resultat :  FUNKTIONIERT !!!!!

Hoffe dies hilft anderen die daselbe Problem haben....
Antworten
[-] Die folgenden (1) User sagen sunneschy5 Danke für diesen Beitrag:
reset (18.03.2017)
#5
arm64? echt? :o
Antworten
#6
Ja echt !

War schon beim S2 so, dass nur dieser auch ohne Fehlermeldung geflasht werden konnte.

Weiss auch nicht warum! Confused
Jedenfalls wird der arm64 auch in der Anleitung hier http://www.lineageosrom.com/2016/12/how-...using.html angegeben. Smile
Antworten
#7
In der addonsu-arm-signed.zip hat wohl die Datei "update-binary" (META-INF/com/google/android/update-binary) einen Fehler. Tauscht man diese mit der des addonsu-arm64-signed.zip aus, läuft die Installation durch. Ohne Fehler 4.

Gruß
Antworten
[-] Die folgenden (1) User sagen reset Danke für diesen Beitrag:
sunneschy5 (19.03.2017)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [GT-P5200] LineageOS 14.1 - GAPPS Google Dienste wurden beendet Error*404 8 500 13.02.2019, 21:21
Letzter Beitrag: llluuuzzziii
  Tab S (Sm-T800) bootloop nach stockrom flashen interessierter Newbie 1 210 11.02.2019, 00:03
Letzter Beitrag: interessierter Newbie
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 15 2.035 30.01.2019, 14:00
Letzter Beitrag: Firemedic
  Lineageos mit Rückfallebene claus65 5 390 19.01.2019, 03:32
Letzter Beitrag: llluuuzzziii
  LineageOS 16.0 Samsung Galaxy S4 GT-I9505 B3010HIFI 4 671 09.01.2019, 20:47
Letzter Beitrag: daywalk3r666

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste