Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lineageos Entwickleroption
#1
Guten Abend,

hab mir heute auf mein Galaxy A5 2017 Lineageos mit Gaps und Magisk installiert.

Nun habe ich leider das Problem, wenn ich auf die Entwickleroptionen klicke, gefriert das

Handy ein und Startet sich 3 Sekunden später automatisch neu.

Hätte jemand einen Tipp an was das liegen kann?

Bin für jede Hilfe Dankbar



MFG Schmidt
Antworten
#2
Im Ordner /tombstones liegen die Sterbemeldungen. Da drin steht welcher Prozess Probleme gemacht hat. Ich könnte mir vorstellen, daß Magisk (bzw. die root-Methode) Probleme macht.
Du kannst auch mal in den abgesicherten Modus booten und dann schauen.

i9505 mit LOS17.1
Antworten
#3
(17.07.2020, 23:14)llluuuzzziii schrieb: Im Ordner /tombstones liegen die Sterbemeldungen. Da drin steht welcher Prozess Probleme gemacht hat. Ich könnte mir vorstellen, daß Magisk (bzw. die root-Methode)  Probleme macht.
Du kannst auch mal in den abgesicherten Modus booten und dann schauen.

i9505 mit LOS17.1

danke für die schnelle Antwort es befinden sich 49 Dateien in diesem Ordner benannt nach tombstone_49 bis 0

der Inhalt der _49ist folgender.

https://pastebin.com/0FRqDnbx


im abgesicherten Modus rebootet das Handy auch sobald ich den Entwickleroption anklicke




//EDIT:

Hattest recht, Magisk ist der Übeltäter.

Aber wie bekomme ich nun das Handy gerootet?
Antworten
#4
Bei tombstone_49 war der audioserver verstorben. Der managt die Verbindungen zwischen der AudioHardware und den logischen AudioStreams.
Ich würde als erstes gucken ob die Firmware passt. Das LOS 16 erwartet bei Dir die Firmware A520FXXUECTDA. Welche hast Du denn?
Statt Magisk kannst Du auch das addonsu von LOS nehmen.

i9505 mit LOS17.1
Antworten
#5
Danke für die Hilfe.

Diese Firmware habe ich.

Welches addonsu brauch ich da das arm oder arm64
Antworten
#6
Gemäß Beschreibung bei LOS ist das ein arm64

i9505 mit LOS17.1
Antworten
#7
Danke nun klappt es wunderbar Smile

Muss dan wohl ein Fehler in Magisk sein


Mfg
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lautstärke erhöhen von Sprachaufnahmen in LineageOS 19.1 für Galaxy S3 tube 1 534 03.01.2023, 12:42
Letzter Beitrag: tube
  Samsung S5 G900F und LineageOS 18.1 Probleme Glücksritter 12 1.855 19.12.2022, 11:21
Letzter Beitrag: db91595
  Lineageos 20 Konten hinzufügen geht nicht SGlodek 3 1.453 04.12.2022, 16:22
Letzter Beitrag: db91595
  Samsung S7 G930F LineageOS installieren >gelöst< LinuxPaul 11 3.860 17.10.2022, 09:57
Letzter Beitrag: db91595
  S10 passende Kamera-App LineageOS androiderer 1 1.638 16.02.2022, 09:16
Letzter Beitrag: wowi63

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste