Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Motorola e TWRP&LineageOS Probleme
#1
Hallo Zusammen, ich habe gleich mehrere Fragen und hoffe das mir jemand helfen kann.
  • Mein Smartphone
    Motorola e XT1021
  • Betriebssystem
    CyanogenMod 13.0-20160620-Nightly-Condor
  • TWRP
    TWRP 3.1.1-0

    zu meinen Problemen/Fragen:
  • Ich wollte jetzt endlich auf LineageOS wechseln,
    dabei bin ich auf Problem gestoßen.
    TWRP 3.1.1-0 meldet beim installieren von lineage-14.1-20170626-nightly-condor-signed.zip,
    twrp error 7 .
    Wie kann ich das beheben?
  • Ich habe im Internet zu TWRP 3.1.1-0 und twrp error 7 Informationen gefunden,
    das viele twrp error 7 Meldungen haben.
    Einige schreiben man soll das twrp-3.1.0-0-condor.img installieren dort ist dieser Fehler
    nicht vorhanden.
    Das habe ich versucht ich habe das twrp-3.1.0-0-condor.img runter geladen,
    aber twrp sieht das image nicht auf dem Smartphone.
    Warum ist das so? Was mache ich falsch?
  • Was kann ich noch machen damit ich endlich auf lineage OS wechseln kann?


Danke in voraus für eure Antworten.
Antworten
#2
schnelle antwort clean install

wipe system,data,cache und dalvik.und dann lineage flashen.

der fehler 7 kommt weil du ein update flashen willst was nicht zum aktuellen system passt

nachm clean install is der fehler weg
Antworten
Die folgenden (1) User sagen daywalk3r666 Danke für diesen Beitrag:
niceday (27.06.2017)
#3
Danke @ daywalk3r666,das hat sofort geholfen Undecided
Ich hatte zwar cache und dalvik gelöscht so wie es in einer anderen Anleitung stand
die ich im Internet gefunden hatte, da stand nur nichts von data.

So einfach kann es sein, wenn man es weiß ! danke nochmals :thumbsup:
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question LineageOS 16 und hoher Akkuverbrauch während Gerät unbenutzt ist Reth 1 441 09.11.2021, 15:21
Letzter Beitrag: reset
  [ANDROID] Startet immer ins original Recovery statt ins TWRP Max1306 7 1.118 16.08.2021, 20:18
Letzter Beitrag: Max1306
  [LineageOS] LineageOS for MicroG eingestellt? wowi63 8 1.881 17.03.2021, 23:26
Letzter Beitrag: llluuuzzziii
  Ein paar Fragen zu LineageOS 17.1 Schnipp 4 1.366 04.03.2021, 20:14
Letzter Beitrag: llluuuzzziii
  [LineageOS] Galaxy S III nach TWR twrp-3.2.3-0-i9300.img install kein telefonierenmehr möglich hotte3k 5 1.078 01.03.2021, 20:52
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste