Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nach LineageOs bleibt der Bildschirm weiss
#1
Hallo

Ich hoffe mir kann jemand helfen. Also ich habe mir das aller neueste LineageOs Version lineage-14.1-20170413-nightly-oneplus3-signed.zip aufs OnePlus 3 installiert und Gapps. Hat soweit auch alles funktioniert.
LineageOS fährt wie normal hoch und dann kommt der Anmeldebilschirm mit der Google Anmeldung, funktioniert auch noch alles. Ab dem Punkt wo es zum Hauptbildschirm kommt bleibt der Bildschirm erstmal schwarz und die obere Leiste wird mir noch Angezeigt, wenn ich das handy kurz ausschalte und wieder einschaltet bleibt der bildschim weiss. Mir wird nix mehr angezeigt.
Hoffe mir kann jemand bei meinem Problem helfen

MFG
Antworten
#2
Was hast du denn zuvor alles versucht? War vorher schon Cyanogenmod drauf (bzw. LineageOS)? Hast du ein full wipe durchgeführt? Welche Google Apps hast du geflashed?
Antworten
#3
Also ich hatte vorher noch das Oxygen Os drauf gehabt und habe dann ein Full wipe durchgeführt und das Recovery OnePlus3_4.1.3-FIRMWARE+MODEM-flashable installiert.Habe dann das Lineage Os und die Gapps ARM64-71-nano installiert und neugestartet. Ob es nicht funktioniert wegen der Nano Version von Gapps kann ich leider nicht sagen. Habe jetzt auch das Handy aussgeschaltet und wieder neugestart aber es kommt wieder die Kontoanmeldung von Google und es passiert nix der bilschirm bleibt weiter schwarz.
Antworten
#4
Das Thema hat sich erledigt.
Ich glaube mein Handy ist jetzt voll am Arsch. Da funktioniert nichts mehr es blinkt und vibriert immer kurz das OnePlus Logo und man kann nix mehr mit machen.
Trotzdem Danke für die Hilfe
Antworten
#5
Hi! Ich vermute du musst nach einem Fullwipe erst OP3 4.1 Firmware + Modem flashen. ( nicht 4.1.3)
Eine Anleitung gibt's bei XDA

https://forum.xda-developers.com/oneplus...3-t3496850

Siehe Seite 1 unter New Firmware for builds after 19.Mar.2017
Antworten
#6
Sollte nichts mehr gehen

https://forums.oneplus.net/threads/guide...-3.452634/
Antworten
[-] Die folgenden (1) User sagen md86uu Danke für diesen Beitrag:
Jesusnagler (16.04.2017)
#7
Hallo
Ich hab den Hard Brick gemacht und es funktioniert wieder alles
Vielen Dank dafür
Antworten
[-] Die folgenden (2) User sagen BAMaggoBA Danke für diesen Beitrag:
md86uu (16.04.2017), Jesusnagler (16.04.2017)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] LineageOS auf dem OnePlus X installieren michima 1 325 28.05.2017, 18:45
Letzter Beitrag: CM-Psycho
  Handy komplett leer nach Lineageos update Mind09 14 1.174 21.03.2017, 18:35
Letzter Beitrag: santaleone
  Recovery funktioniert nicht mehr nach Update von CM13 auf CM14 vonHartung 6 1.130 25.11.2016, 12:28
Letzter Beitrag: vonHartung
  OnePlus 3 Probleme nach Uptdate auf 14.1 Danielg 2 750 13.11.2016, 15:58
Letzter Beitrag: Danielg
  [CM] OPO startet nach CM Update auf ZNH5YAO0IN nicht mehr hosimpson 1 705 27.08.2016, 14:42
Letzter Beitrag: hosimpson

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste