Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Recovery funktioniert nicht mehr nach Update von CM13 auf CM14
#1
Hallo,

Ich hab mein Oneplus 3 von CM 13 auf CM14 geupdatet, wenn ich nun ins Recovery starten will (um das nächste nightly aufzuspielen) erscheint kurz das oneplus Logo danach wird der Bildschirm schwarz. Dies ist bei TWRP und Clockworkmod der Fall. Das CM-Recovery startet zwar zeigt aber beim Versuch auf den Speicher zuzugreifen "Error" an.

Woran könnte dies liegen ?

FG
vonHartung
Antworten
#2
Du brauchst ein angepasstes Recovery Rom TWRP 3.0.2.22 suche mal danach.

mfg
Antworten
[-] Die folgenden (1) User sagen Jester Danke für diesen Beitrag:
vonHartung (25.11.2016)
#3
Leider immer noch das gleiche Problem. Sad
Antworten
#4
Dann hast du die falsche Datei. Das TWRP 3.0.2.22 brauchst du und musst du dann Flashen. Solange du es nicht korrekt machst, bleibt dein Recovery "schwarz", leider.

mfg
Antworten
[-] Die folgenden (1) User sagen Jester Danke für diesen Beitrag:
Jesusnagler (23.11.2016)
#5
bleibt dein Recovery "schwarz", leider.
[Bild: o.png]
Antworten
#6
https://www.androidfilehost.com/?fid=457095661767111772

Sony z1c
Twrp 3.0.2
Cm12.1/AICP12.1
Antworten
#7
Danke hat geklappt, war wirklich die falsche Datei. Big Grin 2
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Oneplus 5t - Updates funktionieren nicht mehr WillCrane 0 206 02.12.2018, 21:27
Letzter Beitrag: WillCrane
  [LineageOS] OnePlus 2 — Oneplus 2 Lineage 15.1 keine Benachrichtigungen mehr Tobi_OP2 2 234 02.12.2018, 18:59
Letzter Beitrag: Tobi_OP2
Exclamation Update vom 3.7.2018 auf One+2 defekt, keine Netzverbindung. NonKon 0 449 04.07.2018, 12:41
Letzter Beitrag: NonKon
  [LineageOS] OPO - Entsperr- und Aufweckton lässt sich nicht deativieren maximal1981 0 511 29.06.2018, 11:02
Letzter Beitrag: maximal1981
  [LineageOS] ANT+ funktioniert seit Update auf 15.1 nicht mehr rolarndt 2 805 11.06.2018, 00:37
Letzter Beitrag: rolarndt

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste