Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S5 - nach neustart interne SD Karte nicht mehr gefunden
#1
Hallo,

ich habe ein recht krasses Probleme und bin mir nicht so recht sicher woran es liegt, da ich nichts darüber gefunden habe.
Im Herbst 2016 habe ich meine Samsung S5 auf CM 13 geupdated. Das CM 12 war mein erstes CM und es lief sehr stabil.

Nach dem Update kam immer der Fehler beim Reboot: "System.Prozess reagiert nicht". Im großen und ganzen hat das CM 13 aber funktioniert. Dann gab es Probleme mit der als intern integrierten SD-Karte.
Ich habe auf  cm-13.0-20161013-SNAPSHOT-ZNH5YAO21L geupdatet und auch meine 128gb  SD Karte ausgetauscht (die hatte plötzlich nen Schaden)

Die neue Karte wurde wieder als interner Speicher integriert. Es lief anfangs gut. Irgendwann nach ca. 1 Monat kam nach einem Neustart jedoch wieder "System.Prozess reagiert nicht". Allerdings ohne Auffälligkeiten.

Heute nacht ist mein Handy ausgegangen, da der Akku leer war. Heute morgen nach einem Neustart wird die Karte wieder nicht mehr erkannt. Ich glaube ich kann diese erneut integrieren (natürlich sind dann alle Daten weg).

Hat jemand ein ähnliches Problem mit intern integrierten SD-Karten und der System.Prozess Fehlermeldung? Ist meine neue SD-Karte schon wieder defekt? Kommt das durch CM13 oder hat mein Handy  einen Schaden?

Viele Grüße

Häger Pilz
Antworten
#2
(08.01.2017, 09:24)HaegerPilz schrieb: Hat jemand ein ähnliches Problem mit intern integrierten SD-Karten und der System.Prozess Fehlermeldung?

Moin,

das hatte ich bei meinem S4 auch, wenn ich die Karte als "intern" formatiert habe. Der Zweck war eigentlich, möglichst viele Apps auf der Karte zu installieren, um Platz im Telefonspeicher zu sparen.

Durch die Verschlüsselung der SD-Karte dauert das aber beim Start zu lange, die Appliste für den Home-Screen zu laden. Das hat den Systemprozess beim Neustart jedesmal in ein Timeout getrieben, und die Apps, die auf der Karte installiert waren, fehlten auf dem Screen. Die waren teilweise auch erst nach über einer Minute Im App-Drawer sichtbar.

Hab die Karte dann entnervt wieder als externe formatiert, und seitdem ist Ruhe. Halt zu dem Preis, dass der Telefonspeicher ziemlich voll ist.

Grüße aus Andalusien
Sascha
Antworten
#3
Ich hatte das mit den HTC M8 und ich musste meine SD Karte wechslen...Ich hab versuchen es zu formatiren aber es ging nicht. Weiss nicht warum das passiert ist. Mien Handy war auch sehr langsam mit die alte SD Karte.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tab S (Sm-T800) bootloop nach stockrom flashen interessierter Newbie 1 199 11.02.2019, 00:03
Letzter Beitrag: interessierter Newbie
  [ANDROID] TWRP staret nicht mehr nach Hard-Reset PowerCola 10 688 09.02.2019, 15:59
Letzter Beitrag: PowerCola
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 15 1.990 30.01.2019, 14:00
Letzter Beitrag: Firemedic
  [LineageOS] Nach Update von 14.1 auf 15.1 funktionieren einige Apps nicht mehr r4lph 4 497 28.01.2019, 11:58
Letzter Beitrag: reset
  Probleme nach der Installation swirfel 17 1.834 28.12.2018, 19:50
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste