Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Apps stürzen ab wenn Browser gestartet werden soll
#1
Hallo zusammen,

ich habe folgendes Problem:
Immer wenn ich aus einer App den Browser aufrufe stürzt die entsprechende App ab.
Beispiel:
In der Ofiziellen Golem News App kann man am Ende jeden Artikels die Kommentare aufrufen. Normalerweise startet dann der Standard Browser (in meinem Fall Chrome), aber seit kurzem stürzt die App einfach ab und startet sich neu.

Zuerst dachte ich das liegt an der Golem-App. Aber bei anderen Apps wie z.b. "feedly" oder auch "WhatsApp" und alle anderen haben das gleiche Problem.
Es scheint somit nicht an der App zu liegen.

Bisher habe ich folgendes probiert:
  • die Chrome-App deaktiviert/deinstalliert
  • die Standard-Apps und Berechtigungen komplett zurückgesetzt.
  • die Standard-App für URLS auf Firefox umgestellt


In letzter Zeit habe ich keine neuen Apps heruntergeladen (ausser die Chrome App) - ich schließe somit aus dass es was mit einer neuinstallierten App zu tun hat.

Ich benutze folgendes Gerät
One Plus One
Android 6.0.1
Cyanogen OS: 13.1.2-ZNH2KAS3PO-bacon
Patch Ebene 1. September 2016

Hat jemand eine Idee woran das liegen könnte ?

Danke und viele Grüße
sieben
Antworten
#2
Geh ins recovery und wipe Cache und davlik...
Am besten mit twrp recovery....
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Gelöst: Verhalten beim klicken von Links mit FOSS Browser Debianer 7 1.561 31.07.2023, 10:58
Letzter Beitrag: Debianer
  [LineageOS] 18.1: Sperrbildschirm los werden? Starszy 0 2.747 13.07.2023, 18:41
Letzter Beitrag: Starszy
  Start screen apps reset after reboot (Trebuchet) MitjaStachowiak 2 1.511 28.07.2022, 13:57
Letzter Beitrag: MitjaStachowiak
  Handy Weitergabe mit Apps membro 5 2.246 17.04.2022, 23:04
Letzter Beitrag: WST61
  [LineageOS] Inhalte werden nicht angezeigt saturn1955 1 1.790 15.03.2022, 11:34
Letzter Beitrag: saturn1955

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste