Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Nandroid Sicherung lässt sich nicht zurück sichern
#1
Hallo,
ich habe Schwierigkeiten eine Nandroid Sicherung zurück zu sichern.
Also, es war seinerzeit ein Samsung S2, mit dem ich mehrere Nandroid-Sicherungen gemacht hatte. Rücksicherungen funktionierten einwandfrei.
Zu den Daten seinerzeit:
Samsung S2, CM11, CWM 6.0.5.0.
Den Pfad clockworkmod habe ich komplett auf Platte gesichert. Der Rechner läuft unter Win8.1 64bit.
Nun habe ich ein anderes Samsung S2. Hierauf habe ich CM11 installiert, ein automatisches Update wurde gestern installiert. Der Pfad Clockworkmod wurde vom Rechner auf die interne SDcard kopiert.
Wenn ich unter CWM die Option 'advanced restore from storage/sdcard0' ausführe, bekomme ich die Meldung 'no files found'.
Gleiches wenn ich von  der externen SDcard installieren will.
Eine neu durchgeführte Sicherung wird erkannt, nur die alten Sicherungen werden nicht erkannt.
Gibt es da irgend etwas zu beachten, was ich übersehen habe? Kennt jemand das Problem und kann mir weiterhelfen?
Antworten
#2
Versuch mal den Ordner Clockworkmod nach mnt/shell/emulated/0 zu kopieren. Evtl sucht CWM dort.
Antworten
#3
(26.03.2015, 20:41)daghaedd schrieb: Hallo,
ich habe Schwierigkeiten eine Nandroid Sicherung zurück zu sichern.
Also, es war seinerzeit ein Samsung S2, mit dem ich mehrere Nandroid-Sicherungen gemacht hatte. Rücksicherungen funktionierten einwandfrei.
Zu den Daten seinerzeit:
Samsung S2, CM11, CWM 6.0.5.0.
Den Pfad clockworkmod habe ich komplett auf Platte gesichert. Der Rechner läuft unter Win8.1 64bit.
Nun habe ich ein anderes Samsung S2. Hierauf habe ich CM11 installiert, ein automatisches Update wurde gestern installiert. Der Pfad Clockworkmod wurde vom Rechner auf die interne SDcard kopiert.
Wenn ich unter CWM die Option 'advanced restore from storage/sdcard0' ausführe, bekomme ich die Meldung 'no files found'.
Gleiches wenn ich von  der externen SDcard installieren will.
Eine neu durchgeführte Sicherung wird erkannt, nur die alten Sicherungen werden nicht erkannt.
Gibt es da irgend etwas zu beachten, was ich übersehen habe? Kennt jemand das Problem und kann mir weiterhelfen?

Geh mal bei CWM zu die Einstellungen und setz ein Haecken für die Sicherungen auf die Externe SD Karte.....dann muss es gehen....Viel Glück :thumbsup:
Antworten
#4
Also, wie ich schon schrieb, eine neue Sicherung klappte. Dann habe ich nochmal die Ordner aus dem Verzeichnis backup von der Platte in das Verzeichnis backup der SDcard0 kopiert. Danach klappte es. Vielleicht habe ich gestern irgend einen Knopf rein gebracht.
Vielen Dank für Eure Hilfe.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] app schließen geht nicht sebigbos2 0 445 20.05.2024, 14:20
Letzter Beitrag: sebigbos2
  Netflix bei Lineage OS20 funktioniert nicht Spaceghost 0 648 11.01.2024, 18:38
Letzter Beitrag: Spaceghost
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 17 11.959 31.01.2023, 01:11
Letzter Beitrag: pogpu
  Sony XA2 bootet nicht tomclownfisch 6 2.744 18.11.2022, 10:24
Letzter Beitrag: tomclownfisch
  [LineageOS] S4 Mini Kamera geht nicht mehr S4_Mini 0 1.654 06.07.2022, 10:08
Letzter Beitrag: S4_Mini

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste