Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CM11 - Ssamsung GT-P1000 kann kein Google Konto erstellen
#1
Hallo,
ich habe zwei völlig gleiche Samsung GT-P1000. Vor einer Woche habe ich auf einem CM11 installiert. Dazu nahm ich ich die Dateien cm-11-20140122-NIGHTLY-p1.zip und für die Gapps gapps-kk-20140105-signed.zip. Die Installation klappte einwandfrei und ich konnte auch ein Google Konto anlegen.
Auf der CM-Downloadseite ist das Gerät als 'Galaxy Tab (GSM) Samsung - p1' gelistet.

Nun versuche ich seit gestern auf dem zweiten P1000 CM11 zu installieren. Ich bin genau so wie beim ersten vorgegangen, gerootet, Fullwipe und dann CM11 und die Gapps installiert.
Jetzt konnte ich aber kein Google Konto anlegen. Es wurde nur ein CM Konto angeboten. Die Neuanlage eines CM Kontos funktionierte auch nicht, weil immer eine Fehlermeldung kam, dass der Server nicht erreichbar sei. WLAN war aktiviert, daran konnte es nicht liegen.
Nun habe ich  bei dem ersten funktionierendem P1000 mal nachgesehen und es wird unter den Angaben für das Tablet eine CM-Version 'cm-11-20160815-NIGHTLY-p1' aufgeführt. Wahrscheinlich durch ein Update.

Jetzt habe ich für das zweite P1000 die 11-20160815-NIGHTLY-p1.zip heruntergeladen und zusammen mit gapps-kk-20140105-signed.zip installiert.
Die Installation liief einwandfrei durch, es wird unter den Angaben zum Tabelt 11-20160815-NIGHTLY-p1 und Android 4.4.4 angezeigt. Aber es wird bei Konten nur IMAP und Microsoft Exchange angezeigt. Ich vermute den Fehler bei den Gapps.
Welche Gapps soll ich nehmen, welche passen?
Vielleicht kann mir jemand weiterhelfen. Mich interessiert auch, warum ich kein Google Konto anlegen kann.
Gruß,
membro

Update
Trara trara, mit den open_gapps-arm-4.4-nano-20161130.zip hat's geklappt.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bluetooth - kein Mikro maxnestor 0 309 17.06.2021, 09:04
Letzter Beitrag: maxnestor
  [LineageOS] fairchat, google dienste meldung Milikus 4 893 14.03.2021, 13:01
Letzter Beitrag: cwbr
  [LineageOS] Galaxy S III nach TWR twrp-3.2.3-0-i9300.img install kein telefonierenmehr möglich hotte3k 5 803 01.03.2021, 20:52
Letzter Beitrag: llluuuzzziii
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 15 6.265 10.02.2021, 17:31
Letzter Beitrag: mccinemaniac
Question [LineageOS] Apps kein Zugriff auf SD Card nach LOS17.1 Upgrade los-user 1 1.262 03.01.2021, 17:58
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste