Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GT-19300 S3 (telekom) von CM11 auf original Rom - Reagiert beim Boot nicht
#1
Hallo, evtl kann mir jemand weiter helfen.

Ich habe mit der aktuellen Odin Flashware mein CM11 überschrieben auf mein altes Rom vom S3.
Ein paar Angaben evtl.: Das ist das erste S3 ohne LTE
Ich habe weder Sim noch Speicherkarte eingelegt.
Ich bin explizit nach Anleitungen vorgegangen.
Die letzte Androidversion war 4.4 irgendwas.

Also, jede Rückmeldung von Odin war Succesful, das schreiben aufs Handy lief ebenfalls Unterbrechungslos, das Handy startet hiernach und bootet, es folgt das S3 Logo, das Telekom Logo, danach kommt der weiße Samsung Bootindikator, der sich pulsierend blau einfärbt. Und hier passiert nichts mehr. Hin und wieder leuchten die Panelen auf und dann wars das.

Ich komme hier also nicht weiter ohne Jemanden der evtl weiß wo ich ansetzen kann.

Meine Vermutung ist, das die angebotene Firmware auf SAM Mobile nicht für mein S3 gedacht ist, aber ich kann nur mutmaßen. 

Ich würde mich über Hilfe oder Tips freuen, Danke schön Smile
Antworten
#2
(30.06.2017, 11:20)ThomBe schrieb: Hallo, evtl kann mir jemand weiter helfen.

Ich habe mit der aktuellen Odin Flashware mein CM11 überschrieben auf mein altes Rom vom S3.
Ein paar Angaben evtl.: Das ist das erste S3 ohne LTE
Ich habe weder Sim noch Speicherkarte eingelegt.
Ich bin explizit nach Anleitungen vorgegangen.
Die letzte Androidversion war 4.4 irgendwas.

Also, jede Rückmeldung von Odin war Succesful, das schreiben aufs Handy lief ebenfalls Unterbrechungslos, das Handy startet hiernach und bootet, es folgt das S3 Logo, das Telekom Logo, danach kommt der weiße Samsung Bootindikator, der sich pulsierend blau einfärbt. Und hier passiert nichts mehr. Hin und wieder leuchten die Panelen auf und dann wars das.

Ich komme hier also nicht weiter ohne Jemanden der evtl weiß wo ich ansetzen kann.

Meine Vermutung ist, das die angebotene Firmware auf SAM Mobile nicht für mein S3 gedacht ist, aber ich kann nur mutmaßen. 

Ich würde mich über Hilfe oder Tips freuen, Danke schön Smile

Moinsen! Smile

Ich weiß nicht ob du den Fehler schon behoben hast, aber wenn nicht boote mal dein S3 ins Recovery und mache ein Firmwarereset. (dieser Fehler tritt nicht nur beim S3 auf, auch andere Samsunggeräte haben diesen Fehler wenn man die originale Firmware zurück flasht.)
Anschließend sollte dein S3 wieder normal starten.

Beste Grüße Pulli67
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S5 mit aktuellem LOS geht nicht auf Desktop wonk 4 1.220 22.08.2022, 21:58
Letzter Beitrag: ronnor
  A5 2017 unter LOS 18.x komme nicht an der Displaysperre vorbei uwe75 10 3.184 09.06.2022, 21:31
Letzter Beitrag: otto171
  S7 Edge "ernsthafter Kamera Fehler", erkennt beide kameras nicht Souiters 3 1.745 25.02.2022, 14:14
Letzter Beitrag: db91595
  [LineageOS] Bekomme LineageOS nicht auf ein A3 (2016) Radler 13 3.177 26.11.2021, 12:03
Letzter Beitrag: llluuuzzziii
  [LineageOS] Kameraprobleme beim Galaxy S4 i9505? s4galaxy 12 7.297 11.11.2021, 22:56
Letzter Beitrag: dietm

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste