Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Mobilfunk
#1
Moin,

ich habe Lineage 17.1 vom 5.01.2021 auf meinem Moto G7 Plus installiert.
Soweit so gut, leider habe ich kein Mobilfunknetz. Die Pins der beiden Karten werden abgefragt und auch als Aktiv angezeigt.
In : Über das Telefon : Sim Status, wird wird unter Servicestatus , Funkschnittstelle deaktiviert, angezeigt.

Mit der Orginalfirmware hab ich Mobilfunk. Ich hab auch schon mal LOS neu Installiert. Hat leider keine Änderung gebracht.

Hat jemand eine Idee, woran es liegen kann ?


Gruß Kevin
Antworten
#2
Gucke doch mal im *#*#4636#*#* - Menü ob es hilft einen anderen Netzwerktyp einzuschalten.
VG

Google Pixel 3 mit LOS17.1
Antworten
#3
Moin,

hab ich gemacht, hat leider nichts gebracht, hatte ich in den Einstellungen auch schon probiert.

Die Anzeige Rechts oben für die Signalstärke ist mit einem kleinen x versehen, sieht für mich so aus als ob die deaktiviert sind.


Angehängte Dateien Thumbnail(s)
   
Antworten
#4
Ich würde als nächstes gucken ob die Firmware die richtige ist.

Google Pixel 3 mit LOS17.1
Antworten
#5
Baseband-Version : M636_21.71.02.66R

Woran kann ich erkennen, ob es die "richtige" ist ?
Antworten
#6
Die von LOS gewünschte Firmware steht im "BuildFingerprint".
Diesen bekommst Du heraus
1. mit einer App w.z.B. DevCheck

   


oder z.B.
2. mit "fastboot getvar all" im Downloadmodus vom PC aufs Handy. Dort steht es in ro.build.fingerprint


Wenn ich direkt nach Deinem Baseband google, finde ich nix europäisches sondern nur Mexico Chile Nigeria. Es sieht also so aus, als ob Deine Firmware nicht für Europa gebaut ist.
Somit wären die Probleme also nachvollziehbar.

LOS möchte beim lake die FirmwareVersion QPW30.61-21 (BUILD_FINGERPRINT := motorola/lake/lake:10/QPW30.61-21/cb81e:user/release-keys) . Du solltest also diese Firmwareversion flashen (und mit Deiner SIM zum Laufen kriegen) bevor Du LOS installierst.
LG

Google Pixel 3 mit LOS17.1
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moto G6 Plus - SIM Karte "kein Dienst" spookykid 20 3.955 03.11.2020, 13:03
Letzter Beitrag: llluuuzzziii
  Motorola Motosmart (Argon mini) kein WhatsApp mehr möglich? indianerin 8 2.155 09.12.2017, 21:35
Letzter Beitrag: indianerin
  [LOS] LineageOS: Kein Treiber für Win10 Bulvai 3 3.057 20.03.2017, 22:42
Letzter Beitrag: Bulvai
  kein GPS mehr Volker Wyszkowski 7 3.514 07.01.2017, 09:47
Letzter Beitrag: Volker Wyszkowski
  Kein Wetteranbieterdienste installiert Anton_s 7 8.609 03.05.2016, 12:14
Letzter Beitrag: Siegfried Dostal

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste