Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Moto G6 Plus - SIM Karte "kein Dienst"
#1
Hallo,

hat jemand schon einmal eine solche Konstellation erlebt:

MotoG6 Plus mit Lineage 17 erfolgreich bestückt, gerootet und dann SIM Karte eingelegt.

Die SIM Karte wird scheinbar erkannt: PIN Abfrage erfolgt und im Menü ist sie auch mit Provider Daten (Vodafone) eingetragen.
Aber sie kann keine Verbindung aufbauen. Die Meldung ist "kein Dienst".

Hab schon neu gestartet, anderen SIM-Slot probiert, Datendienste aus/eingeschalten, andere Verbindungstypen ausprobiert, die Karte in einem anderen Handy erfolgreich getestet ... nur bei dem MotoG6 Plus klappts nicht.

Hat jemand eine Idee?

Gruß
Antworten
#2
Die APN-Einstellungen mal zurücksetzen?

Google Pixel 3 mit LOS17.1
Antworten
#3
Hab sie mit dem alten Handy verglichen, keine Unterschiede.

Auf einer Vodafone Seite hab ich noch eine etwas abweichende Konfiguration gefunden und eingetragen. Hat leider auch nichts bewirkt.
Antworten
#4
Trotzdem mal zurücksetzen?

Google Pixel 3 mit LOS17.1
Antworten
#5
Ja, komplett gelöscht und neu angelegt. Keine Änderung.
Antworten
#6
Löschen+Anlegen ≠ Zurücksetzen

Der Schalter "Zurücksetzen" ist im 3dot-Menü rechts oben im APN-Menü

   

Google Pixel 3 mit LOS17.1
Antworten
#7
Bei mir heißt es "auf Standard zurücksetzen", dürfte aber damit gemeint sein.
Hat aber leider auch nichts bewirkt.

Mich beschleicht so langsam das hier ein Hardware Defekt vorliegt.
Antworten
#8
Wenn die PIN-Abfrage kommt, sollte die hw i.O. sein.
Welche Firmware hast Du denn drauf? War vorher StockROM drauf? War das StockROM mal mit/ohne dieser SIM-Karte gebootet?

Die SIM sollte im SIM1-Steckplatz bleiben! SIM1 leer und SIM2 voll funktioniert nicht immer.

Google Pixel 3 mit LOS17.1
Antworten
#9
Welche Firmware hast Du denn drauf?
-> LineageOS 17.1-20201013-nightly-evert
War vorher StockROM drauf?
-> ja
War das StockROM mal mit/ohne dieser SIM-Karte gebootet?
-> leider vorab nicht getestet
Die SIM sollte im SIM1-Steckplatz bleiben! SIM1 leer und SIM2 voll funktioniert nicht immer.
-> hab beide SIM Slots abwechselnd probiert, brachte keinen Unterschied
Antworten
#10
Lineage ist ein CustomROM, keine Firmware.

Firmware ist sowas wie OPW27.113-89
Im "Über das Telefon"-Menü in den Einstellungen gibts Angaben zum Baseband. Mit dieser Angabe kann man dann bei Google nach der FirmwareBezeichnung suchen.

Google Pixel 3 mit LOS17.1
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Moto G7 Power (Ocean) Update Lineage 19.1 auf 20 Mika160 6 719 20.01.2023, 19:32
Letzter Beitrag: db91595
  [LineageOS] Lineageos für Motorola Moto G5 plus saturn1955 2 611 30.12.2022, 11:56
Letzter Beitrag: saturn1955
  [LineageOS] Download Lineageos für moto g5 plus ( codename potter ) saturn1955 2 272 30.12.2022, 11:46
Letzter Beitrag: saturn1955
  Moto G4 Play + LOS - Nicht jede SIM wird erkannt arcanarti 1 1.206 07.09.2022, 20:04
Letzter Beitrag: db91595
  [LineageOS] Moto One Vision - Telefonieren via Bluetooth boombasti 18 7.891 20.08.2022, 11:05
Letzter Beitrag: Vulcan I2aven

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste