Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine Verbindung zu Nexus 4 im Recovery Modus Hilfe
#1
Hallo,

ich wollte Cyanogenmod 12.1 mit dieser Anleitung
Cyanogenmod 12.1 auf dem LG Nexus 4 installieren
auf mein Nexus bringen.
Ich konnte die Recovery flashen und den Wipe durchführen.
Jetzt müsste ich eig. die zips für den mod und die gapps auf das Nexus übertragen, aber mein PC zeigt mir das Nexus 4 nicht an.
Installiert habe ich den Universal ADB Driver.
In der Recovery im Punkt Mount habe ich "Enable MTP" für "system", "Data" und "cache" auswählen können. Nicht für "usb-otg".
Bei "Hardware Sicher entfernen" kann ich "Google Nexus ADB interface auswerfen" anwählen.
Im Netz habe ich leider keine Lösung gefunden.

Kann mir jemand helfen?

Edit: Im Geräte-Manager unter Windows 7 wird mir "Android Devices" , "Google Nexus ADB Interface" angezeigt. (ohne Ausrufezeichen)
Antworten
#2
Hast du es damit http://forum.xda-developers.com/nexus-4/...s-t1995688
schon probiert ?
Antworten
Die folgenden (1) User sagen feti Danke für diesen Beitrag:
Chaosfreaks (07.10.2015)
#3
Vielen vielen Dank Feti, jetzt habe ich wieder Stock 5.1.1 drauf.
Ist die Anleitung die ich benutzt habe schlecht um Cyanogen 12.1 zu installieren?
Antworten
#4
Tut mir leid seh da keine Anleitung . Du kannst mit dem kit auch Daten (zB cm rom) auch auf dein nexus schicken. Und dann brauchst du es bloß noch über die recovery flashen. Falls noch nicht vorhanden, cwm recovery 6.0.4.7 reicht für cm 12 aus. Hab ich auch drauf.
Antworten
#5
Das nächste mal kannst du die Dateien ja auch vorher auf dein Gerät abspeichern.
Ansonsten vielleicht mal mit ADB push oder sideload probieren. Smile
Antworten
Die folgenden (1) User sagen Lars124 Danke für diesen Beitrag:
Andyrandy (08.10.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Keine PIN-Eingabe nach Hochfahren wonk 1 476 25.04.2021, 13:56
Letzter Beitrag: wowi63
  Keine Screenshots unter LOS17.1 membro 4 1.301 24.08.2020, 09:29
Letzter Beitrag: membro
Lightbulb AuroraOSS - Aurora Store keine anonyme Nutzung möglich falke1978 37 8.874 19.06.2020, 16:45
Letzter Beitrag: stone1978
  E-Mail Client läd keine .docx Anhänge Aeious 19 3.930 15.05.2020, 09:31
Letzter Beitrag: Aeious
  [ANDROID] Funktionierende Wifi Key Recovery Alternative tholadroid 3 1.235 15.03.2019, 12:20
Letzter Beitrag: CM-Psycho

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste