Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Oneplus two startet ständig neu
#1
Hallo miteinander,

ich bin seid einiger Zeit mit cm unterwegs (opo)und habe jetzt (opt) auf lineage OS gewechselt.
Leider startet mein Handy seid dem.update auf V 7.1.1 ständig neu. Habe jetzt V 7.1.2 vom 22.7. installiert. Aber leider hilft das nicht.

Bootloader
Team win 3.0.2.0

Wipe
Dakvik / ART Cache
Chache

Von einem Werks reset möchte ich wenn möglich absehen. Ich bin im Ausland und habe momentan keinen Zugang zu einem WLAN.

Evtl liegt es auch an einem Hardware Fehler. Ich bin seid 2 wochen auf einem Boot unterwegs. (Salzige Luft) Wasser hat das Handy nicht abbekommen.

Habt ihr eine Idee wie ich den Fehler eingrenzen kann?

Vielen Dank im foraus!

Grüße
Florian


Hier und im Anhang noch ein paar technische Details:


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
(27.06.2017, 10:59)1+Flo schrieb: Hallo miteinander,

ich bin seid einiger Zeit mit cm unterwegs (opo)und habe jetzt (opt) auf lineage OS gewechselt.
Leider startet mein Handy seid dem.update auf V 7.1.1 ständig neu. Habe jetzt V 7.1.2 vom 22.7. installiert. Aber leider hilft das nicht.

Bootloader
Team win 3.0.2.0

Wipe
Dakvik / ART Cache
Chache

Von einem Werks reset möchte ich wenn möglich absehen. Ich bin im Ausland und habe momentan keinen Zugang zu einem WLAN.

Evtl liegt es auch an einem Hardware Fehler. Ich bin seid 2 wochen auf einem Boot unterwegs. (Salzige Luft) Wasser hat das Handy nicht abbekommen.

Habt ihr eine Idee wie ich den Fehler eingrenzen kann?

Vielen Dank im foraus!

Grüße
Florian


Hier und im Anhang noch ein paar technische Details:
Auf jeden fall würde ich das Recovery updaten auf 3.1....
Wenn du titanium Backup App haben solltest würde ich die wichtigsten Apps sichern damit...
Und dann einen clean install machen.
Im recovery auf löschen gehen und alles auswählen bis auf den internen Speicher.
Somit bleiben alle Bilder und Videos erhalten.
Dann die neue Rom und danach gleich die Gapps flashen...

Andere Idee habe ich jetzt leider nicht...

Gesendet von meinem A0001 mit Tapatalk
Antworten
#3
Die Sicherung mit Titanium Backup wird wohl nicht mehr klappen, wenn das Phone selbsttätig neu startet.

Wobei ich auch kein echter Fan dieser Methode bin, da diese öfters mal zu Problemen bzw. Inkompatibilitäten führt.

Deswegen lieber einen Werksreset machen und komplett neu installieren.

Gruß
Antworten
#4
Nachdem ich in Deutschland zurück war, und die Windfinder APP nicht mehr genuzt habe, war alles gut.
Schade das man so einen Fehler nicht aus einer log Datei auslesen kann.
Jedenfalls danke für die Lösungsversuche!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] TWRP zerschossen OnePlus One Swingo 1 644 19.06.2018, 11:45
Letzter Beitrag: CM-Psycho
  OnePlus Two -Keine Verbindung zum Netz Kolja 15 2.159 22.04.2018, 11:45
Letzter Beitrag: NonKon
  [LineageOS] Oneplus 3T Lineageos 15.1 (gelöst) Marbie 8 1.490 01.03.2018, 12:16
Letzter Beitrag: Marbie
Question Gerät startet bei Anmeldebildschirm immer wieder neu Evraim 2 861 15.01.2018, 11:10
Letzter Beitrag: Evraim
  Oneplus 1 - sms empfang funktioniert nicht mm-forum 4 922 07.01.2018, 19:30
Letzter Beitrag: mm-forum

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste