Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S3 nach lineage rooten
#1
Hallo habe das Handy nach der Anleitung von Webinarcenter auf Youtube inst. hat alles funktioniert. Nur Grieg ich es jetzt nicht mehr gerootet. Habe dann wie in dem Video wieder root gemacht, alles normal aber kein Root. Hab dann diesen Video probiert https://youtu.be/iY2tnzgqXGQ und komme nach der Tastenk. ins Android Sytem Recovery <3e>. twrp befindet sich im internen Speicher
Antworten
#2
Abgesehen davon, dass ich kaum verstehe, was Du da schreibst, gibt es eine offizielle Anleitung zum Rooten mit LineageOS.

Diese ganzen YouTube-Tutorials richten meist mehr Schaden an als sie nutzen, weil sie entweder veraltet sind oder für ein anderes Gerät oder für ein anderes ROM oder alles zusammen.

Mach noch mal neu nach Anleitung von lineageos.org und dann sehen wir weiter.
Antworten
Die folgenden (1) User sagen InTheY2K Danke für diesen Beitrag:
McNature (29.03.2018)
#3
Ich habe keine Schaden am Handy nur kein root
Antworten
#4
*seufz*

Mit "Schaden" meinte ich, dass sie entweder nicht funktionieren, oder eben irgendwelche Probleme und unvorhersehbares (bzw. nicht nachvollziehbares) Verhalten verursachen.

Dann versuche es nochmal mit der offiziellen Anleitung. Das hat bei etlichen Leuten einwandfrei funktioniert. Bei meinem S3 ja auch.
Antworten
#5
Vielleicht hängt es daran kein oem und usb Debugg zu finden

       

Odin erkennt jetzt auch usb nicht mehr
Antworten
#6
(29.03.2018, 15:31)kleinjuergen79 schrieb: Vielleicht hängt es daran kein oem und usb Debugg zu finden



Odin erkennt jetzt auch usb nicht mehr
Mach usb debugging an und flash dir magisk 16.3 beta oder die stable übers das recovery.
Antworten
#7
Android Sytem Recovery <3e> ist stock recovery und gehen nur originale "zip" von samsung.

also noch neu twrp mit einer gescheiten anleitung flashen
Antworten
#8
hab jetzt wieder Jellybean drauf und hab Root eingerichtet.
Antworten
#9
War es denn das, was Du wolltest?

Wenn nicht, gib die genau Bezeichnung deines S3. (Meines is ein I9300)

Gruß
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Installation Lineage auf A52s wonk 2 1.018 22.04.2024, 13:26
Letzter Beitrag: wonk
  Lineage 19 & S7 , die Ernüchterung Krockie 40 30.101 10.10.2023, 09:13
Letzter Beitrag: Ruhepol
  [LineageOS] [GELÖST] SM-G800F (S5Mini) nach Update: Booten stoppt nach PIN-Eingabe rwxxwr 6 2.402 24.08.2023, 16:23
Letzter Beitrag: wowi63
  Lineage for microG ab Version 20 mit boot.img im Download otto171 1 1.564 01.03.2023, 20:02
Letzter Beitrag: db91595
  [APP] SeedVault zur Wiederherstellung nach Flashen brauchbar? FrankD 5 6.030 27.02.2023, 22:06
Letzter Beitrag: allibo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste