Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Systemprofil Flugmodus: kein WLAN/Bluetooth
#1
Hi all,
mein Ziel im Auto (mit eigener SIM):
Mobiltelefonie und Mobildaten: aus -> Flugmodus: ein,
Auto-hotspot und Telefonbuch vom handy nutzen -> Wlan+Bluetooth: ein

Wenn ich das von Hand einstelle, funktioniert das einwandfrei:
1. Flugmodus: ein
2. Wlan+Bluetooth: ein 


Wenn ich das vom Systemprofil erledigen lassen will, wird der Flugmodus eingeschaltet, WLAN+Bluetooth nicht.

Was mache ich falsch?
LG
HTC M8 dual mit CM16 Nightly vom 21.11.19
Antworten
#2
Das geht mit den Profilen nicht, weil die im LOS eingebauten "Schalter" schneller sind als Deine Finger. Du kannst also nicht gleichzeitig Flugmodus EIN- und WLAN EIN-Schalten, sondern nur NACHEINANDER.

Vermutlich brauchst Du statt den Systemprofilen so etwas wie Tasker etc.

G900F mit LOS16
Antworten
Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
tomrey (23.11.2019)
#3
ok, danke, dann versuch ich's mal mit Automate...
Antworten
#4
Geht nicht, weil Wifi im Flugmodus nicht automatisiert angeschaltet werden kann.
Ich habe jetzt versucht mit 2 Systemprofilen zu arbeiten:
Das 1. schaltet den Flugmodus an und
das 2. schaltet Wifi+BT wieder an.
Funktioniert soweit und Profile kann man ja wiederum mit Automate aktivieren aber dazu wird eine UUID des Profils verlangt.
Woher bekomme ich nun diese?
LG
Antworten
#5
Aus dem Logcat.

   

G900F mit LOS16
Antworten
#6
Moin,
interessiert mich auch. Wie komme ich denn dahin > LineageProfileService ?

EDIT: Ok, mittels Termux habe ich inzwischen aus dem Logcat das Textfile erstellen können. Jede Menge drin  Undecided aber nichts was so aussieht wie der Screenshot von dir llluuuzzziii  Confused
Antworten
#7
geht mir genauso
Antworten
#8
Das ist ein Screenshot aus MatLog.

G900F mit LOS16
Antworten
#9
Danke, nur funktioniert der CM-Profile-switcher in Automate nicht mit lineageos... Hab's grad erfolglos versucht.
Fehlermeldung sinngemäß: kein Profile Manger vorhanden.
Idee?
Antworten
#10
Moin,
habe mir jetzt den MatLog libre installiert und will mir den "LinageProfileService" ansehen ... Fehlanzeige. Weder mit Namenssuche noch mit PIDsuche aufzufinden.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S III nach TWR twrp-3.2.3-0-i9300.img install kein telefonierenmehr möglich hotte3k 5 551 01.03.2021, 20:52
Letzter Beitrag: llluuuzzziii
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 15 5.876 10.02.2021, 17:31
Letzter Beitrag: mccinemaniac
Question [LineageOS] Apps kein Zugriff auf SD Card nach LOS17.1 Upgrade los-user 1 1.011 03.01.2021, 17:58
Letzter Beitrag: llluuuzzziii
  [LineageOS] Bluetooth Hedset geht für Musik, aber nicht zum Telefonieren kolja82 5 1.170 18.06.2020, 23:47
Letzter Beitrag: llluuuzzziii
  kein Zugriff auf internen Speicher willi4711 22 6.263 14.06.2020, 20:35
Letzter Beitrag: autkol

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste