Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Unter LOS 18.x lässt sich das Contakt Tracing nicht aktivieren
#1
Hallo

Ich nutze das Samsung A5 2017 ohne Google Dienste.
Hatte mir das A5 vor einigen Tagen frisch mit LOS17.x eingerichtet.
Nun gab es das große Update von LOS17.x auf LOS18.x

Das habe ich gestern durchgeführt.
Nun wollte ich die Freie Version der Corona Warn APP aus dem FDroid nutzen.
Habe von da die Rev.2.5.1 installiert.

Nur kann ich leider dort die "Risiko Ermittlung" nicht aktivieren?

Beim LOS17.x was ich vorher kurz drauf hatte habe ich nicht getestet.

Hat jemand eine Ahnung wo es hackt das ich das nicht aktivieren kann?

Danke
Antworten
#2
Ich gehe davon aus, dass du die App "Corona Contact Tracing Germany" meinst. Die habe ich auch. Für das Contacttracing verwendet sie nicht die Googledienste sondern baut auf microG auf. Wenn du dir microG installierst, sollte alles klappen. Ich weiß nicht mehr genau, welches Paket ich installiert habe, ich glaube es war einfach nur das Paket "Service Core".

Übrigens gibt es von microG ein repository für F-Droid. Findest auf der microG-Seite unter downloads.
Antworten
#3
NEIN! Die CCTG bringt alles benötigte selber mit. Da braucht nix nachinstalliert werden!
Die nutzt das eigene MicroG-Modul selbst auf Geräten mit MicroG. Genauso bei den GApps.
Die CCTG braucht auch ein paar Tage bis die Risikoermittlung aktiviert wird. Wenn alle Rechte stimmen, kommt das von alleine.

Google Pixel 3 mit LOS18.1 + Magisk + OpenGApps
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony XA2 bootet nicht tomclownfisch 6 881 18.11.2022, 10:24
Letzter Beitrag: tomclownfisch
  [LineageOS] S4 Mini Kamera geht nicht mehr S4_Mini 0 898 06.07.2022, 10:08
Letzter Beitrag: S4_Mini
  [LineageOS] Xiami Mi 8 Lite, Kamera wird vom System nicht erkannt. frozy 4 1.384 13.06.2022, 20:09
Letzter Beitrag: frozy
  Upgrade LOS 18.1 auf 19.1 ich komme nicht weiter georgy_boy 2 1.406 29.05.2022, 16:06
Letzter Beitrag: georgy_boy
  [LineageOS] https://www.lineageoslog.com/build nicht mehr aktuell WST61 0 1.064 15.04.2022, 15:27
Letzter Beitrag: WST61

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste