Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wileyfox Swift (crackling) TWRP lässt sich nicht flashen, fastboot startet nicht
#1
Hallo,
(zunächst: ich hoffe ich habe kein Thema mit demselben Problem übersehen, die SuFu hat nichts ausgespuckt, falls doch bitte ich um Verzeihung.)

Ich möchte gerne LineageOS auf meinem Swift installieren, ich habe mich dafür an die ANleitung aus dem Wiki gehalten. Nachdem nach mehreren Versuchen das aktuelle TWRP-Recovery nicht zu flashen ging, stelle ich fest dass es offenbar an der alten/veralteten fastboot-Versio liegt. Ich habe es dann mit dieser Anleitung von XDA versucht, das lief auch erstmal durch. Allerdings startete nicht TWRP, sondern COS. Danach konnte ich nichtmehr in den fastboot-Modus booten (weder über adb, noch über das erweiterte Neustartmenu.)
Das cyanogen-Recovery kann ich per Tastenkombination (nicht per Neustartmenu) starten.

Ich hoffe (auch wenn es nicht genuin ein lineageOS Problem ist), dass mir jemand helfen kann!

Vielen Dank und Grüße,
Tobi
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Poco F1 -Linux - Fastboot - keine Erfolgsmeldung wowi63 7 1.943 22.07.2020, 23:23
Letzter Beitrag: llluuuzzziii
  Wileyfox Swift jetzt offizielles LOS 17.1 verfügbar uwe75 0 1.078 04.06.2020, 08:05
Letzter Beitrag: uwe75
  Xiaomi Mi A1 nach Flashen von LOS 16 kein TWRP hmpf 0 1.399 27.11.2019, 12:06
Letzter Beitrag: hmpf
  (Gelöst) Bootloop Problem mit LineageOS14 auf Wileyfox Swift NonKon 10 5.892 27.10.2019, 14:19
Letzter Beitrag: Ronnsn
  Wileyfox Swift mit CM 12.1.1 - Installation wie von Android 7.x wowi63 0 1.066 27.07.2019, 17:40
Letzter Beitrag: wowi63

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste