Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] GT-I9506 - Kamera funktioniert nicht in App
#1
Question 
Hallo!
Ich nutze LineageOS 13.0 aktuelles nightly build, das Problem hatte ich aber auch schon mit CM.

In zwei Apps funktioniert bei mir die Kamera nicht, obwohl die entsprechende Datenschutz Berechtigungen gegeben wurde. Es wird ein Feld für die Kamera gezeigt, dieses bleibt jedoch schwarz.
In beiden Apps ist die Kamera in die App eingebunden, geht also nicht über die Kamera App.
Konkret handelt es sich um die Rechnungs Apps der Barmenia und einer anderen PKV. Ich nehme an, dass beide denselben Code verwenden. Die Kamera wird als Scanner für Dokumente genutzt.


Woran könnte das liegen?
Antworten
#2
Meinst du dass das Display schwarz bleibt?

Auf meinen beiden MotoG3 mit Update vom 11.05. funktioniert nur Paper Camera und Cambi. Bin zurück auf das nightly vom 04.05.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#3
Siehe Screenshot anbei. Das, was schwarz ist, sollte die Ansicht der Rückkamera wiedergeben. (Nehme ich jedenfalls an, konnte das ja nicht anderweitig testen.)[Bild: e03e1baba10708d6367ce690a6317c92.jpg]

Gesendet von meinem GT-I9506 mit Tapatalk
Antworten
#4
Ja, genau wie bei mir. Fotografieren ging trotzdem, Bilder landeten in der Galerie.

Funktionierte es mit einem vorherigen nightly?

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#5
Nein, wie oben beschrieben funktionierte es auch nicht mit meinem alten CM build.
In der App kann ich keine Bilder machen, nur mit der normalen Kamera APP.

Gesendet von meinem GT-I9506 mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Trust - SELinux ist nicht im Enforcing-Modus tuvok 5 322 18.03.2019, 11:59
Letzter Beitrag: daywalk3r666
  [LineageOS] Samsung Galaxy S5 Plus (kccat6) Kamera Fehler Dantes999 0 147 17.03.2019, 13:57
Letzter Beitrag: Dantes999
  Simkarte nicht erkannt daschmidt94 22 2.732 15.03.2019, 23:50
Letzter Beitrag: buzzel
  S7 nicht mehr offiziell unterstützt? leesrott 9 645 15.03.2019, 14:26
Letzter Beitrag: h3lmic
  [ANDROID] TWRP staret nicht mehr nach Hard-Reset PowerCola 10 884 09.02.2019, 15:59
Letzter Beitrag: PowerCola

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste