Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] [Gelöst] Congstar APP startet nicht
#1
Halllo zusammen,

auf meinem Samsung S5, Modell SM-G900F, mit installierter Build lineage_klte-userdebug 9 PQ2A.190801.002 d8ce8285de habe ich die Congstar App in der Version 3.3.1.303010004 installiert. Die App startet nicht und gibt auch nur die Info raus:

constar wird wiederholt beendet
App-Information
App schließen

Auf Hinweis aus dem Congstar Forum hab ich den Cache und Dalvin Cache mittels TWRP gelöscht, leider keine Verbesserung. Die App ist sicher nicht lebenswichtig, aber sehr bequem.

BTW: Es soll, lt. Congstar Forum, eine App geben, die den Playstore nur vorgaukelt, evtl. soll das auch eine Lösung sein. Kennt ihr so eine App? Auf die Schnelle hab ich dazu nichts gefunden, muss aber nicht heißen. Wink

Hat jemand einen Tipp wo ich Details zum nicht starten finden kann oder hat jemand einen Tipp wie man die App zum Laufen kriegt?

Vielen Dank schon im Voraus.

WST
Antworten
#2
Mit com.tortel.syslog kannst Du Logs aufzeichnen und anschließend in den Logs nach Fehlern suchen.


G900F mit LOS16
Antworten
Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
WST61 (27.12.2019)
#3
(26.12.2019, 16:36)WST61 schrieb: ... Samsung S5, Modell SM-G900F, ... Congstar App in der Version 3.3.1.303010004 installiert. Die App startet nicht und gibt auch nur die Info raus:

Bin weder Congstar- noch G-Play-Store- Accountinhaber, aber ein User vom S5 (SM-G900F) mit LOS 16.0 & microG 0.2.10.19420 current stable release.
Die Congstar App > de.congstar.meincongstar_302100001_apps.evozi.com.apk in der Version: 3.2.10 stammt aus einem alternativen APK Store.

Die Installation und der Start der App funktionierte auf Anhieb. Keine Fehlermeldungen. Im Anhang zwei Screenshots.

  1. Hast Du Open GAPPS oder microG im Einsatz?
  2. Wenn Open GAPPS - welche > Version
Nur zur Erinnerung.: Das S5 SM-G900F benötigt die ARM (32bit) Variante - und nicht die voreigestellt AMR64 bei betreten der Webseite.


Angehängte Dateien Thumbnail(s)
   
Antworten
Die folgenden (2) User sagen linsam Danke für diesen Beitrag:
WST61 (27.12.2019), llluuuzzziii (27.12.2019)
#4
(27.12.2019, 15:55)linsam schrieb: Nur zur Erinnerung.: Das S5 SM-G900F benötigt die ARM (32bit) Variante - und nicht die voreigestellt AMR64 bei betreten der Webseite.

Vielen Dank für den Hinweis, ich hatte keine der beiden gen. Varianten installiert. Nach Installation von Open GAPPS, Pico Package, funktioniert auch dieses App wie sie soll. Ihr seht, ich bin ein blutiger Anfänger was dieses Thema betrifft. Smile

@llluuuzzziii
Vielen Dank auch an Dich, die App hab ich mir installiert, sobald ich das nächste Mal Logs brauche, werde ich sie benutzen.


EDIT: Ist es in ordnung, wenn einen Gelöst Tag gesetzt habe?
Antworten
Die folgenden (1) User sagen WST61 Danke für diesen Beitrag:
llluuuzzziii (28.12.2019)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Netflix bei Lineage OS20 funktioniert nicht Spaceghost 0 354 11.01.2024, 18:38
Letzter Beitrag: Spaceghost
  [gelöst] GApps für LOS 20 reset 2 2.092 24.10.2023, 13:18
Letzter Beitrag: reset
  Gelöst: Verhalten beim klicken von Links mit FOSS Browser Debianer 7 1.495 31.07.2023, 10:58
Letzter Beitrag: Debianer
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 17 11.634 31.01.2023, 01:11
Letzter Beitrag: pogpu
  Sony XA2 bootet nicht tomclownfisch 6 2.549 18.11.2022, 10:24
Letzter Beitrag: tomclownfisch

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste