Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Download-Modus nach TWRP-Backup-Wiederherstellung [T813]
#1
Hallo,

vor ca. 2 Jahren habe ich mir ein gebrauchtes Samsung Galaxy Tab S2 9.7 Wi-Fi (2016) (gts210vewifi) mit dem (zu diesem Zeitpunkt) offiziellen LineageOS für MicroG 16.0 gekauft.
Aktuelle Build ist 20220409, Security-Level ist 20220105. Ich wollte ein aktuelleres Security-Level haben.
Also habe ich lineage-16.0-20220616-UNOFFICIAL-gts210vewifi.zip installiert. Die Sicherheitsstufe war die gleiche, also installierte ich lineage-17.1-20220610-UNOFFICIAL-gts210vewifi.zip.
Die Sicherheitsstufe war 20220505, also war ich zufrieden.
Beim Einrichten des zweiten Benutzers stellte ich fest, dass ich der Datei-App nicht die Berechtigung zum Installieren von Apps geben konnte, also konnte ich f-droid nicht installieren.
Das war eine Sackgasse.

Ich habe das TWRP-Backup, das ich vorher  gemacht habe, wiederhergestellt. Ich habe das USB-Kabel im Stecker gelassen.
Jetzt startet das Tablet, sagt "Set Warranty Bit: kernel", stoppt und startet im Download-Modus neu (das habe ich noch nie gesehen).
Ich kann das Gerät nicht ausschalten.
In der linken oberen Ecke steht geschrieben:
ODIN MODE (HIGH SPEED)
PRODUCT NAME: SM-T813
CURRENT BINARY: Custom
SYSTEM STATUS: Custom
FRP LOCK:OFF
WARRANTY VOID: 0x1 (2)
QUALCOMM SECUREBOOT: ENABLE (CSB)
AP SWREV: S1, T1 , H1, A1 ,A2, P1
SECURE DOWNLOAD: ENABLE
download mode!!
(siehe anhängende Datei)
Wenn ich ins System oder ins Recovery neu starten will, ist es dasselbe.
Ich kann nicht einmal das Tablet herunterfahren :-(
(Inzwischen ist der Bildschirm schwarz geworden, vielleicht ist der Akku inzwischen leer)

Ich glaube, die Recovery war TWRP 3.5. ???
Ich habe die 5 Partitionen, System, Daten, ....??, die ich vorher gesichert hatte, erfolgreich wiederhergestellt (ich glaube, alles mit Ausnahme von Cache und Dalvik).
Ich habe Daten, System, Cache und Dalvik vorher formatiert/gelöscht.

Wie kann ich wieder an das installierte LOS kommen oder wie neu installieren?
Ich benutze Linux für adb etc.

Gruß,
wowi63

P.S.: Freitagmittag habe ich einen Thread im  Xda-Develpers-Forum erstellt, bisher keine Antwort


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
Gelöst, ich war dann wohl zu hektisch.
Als das Tablett versuchte, das OS zu laden, fuhr es in den Downloadmodus.
Daher ging ich davon aus, dass das Recovery nicht mehr starten kann.
So war es aber nicht, ich konnte das Recovery starten und LOS installieren, das dann auch lief.

Gruß,
wowi63
Antworten
Die folgenden (1) User sagen wowi63 Danke für diesen Beitrag:
WST61 (24.06.2022)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  GELÖST | TWRP flashen auf SM G973F/DS (beyond1lte) Userix 12 2.535 06.01.2024, 17:49
Letzter Beitrag: Userix
  [LineageOS] [GELÖST] SM-G800F (S5Mini) nach Update: Booten stoppt nach PIN-Eingabe rwxxwr 6 2.159 24.08.2023, 16:23
Letzter Beitrag: wowi63
  LOS 18.1: Backup auf Nextcloud via SeedVault? pxthqabu 2 1.375 02.03.2023, 21:40
Letzter Beitrag: Admin
  Lineage for microG ab Version 20 mit boot.img im Download otto171 1 1.390 01.03.2023, 20:02
Letzter Beitrag: db91595
  [APP] SeedVault zur Wiederherstellung nach Flashen brauchbar? FrankD 5 5.848 27.02.2023, 22:06
Letzter Beitrag: allibo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste