Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S3 CM13 kein Mobilfunkanbieter
#1
Hallo zusammen!

Ich bin neu hier im Forum und würde gerne mal herausfinden ob andere auch das gleiche Problem haben wie ich...

Habe ein Galaxy S3 mit folgenden spezifikationen:
Version 13.0-20160104-NIGHTLY-i9300
API Dragon Fruit (4)
Kernel-Version 3.0.101

Läuft eigentlich alles sehr gut bis ich seit gestern nach einem Neustart keine Verbindung mehr zum Mobilfunknetz herstellen kann Sad
Habe dann das neuste Nightly installiert -leider ohne Erfolg. An der SIM Karte kanns nicht liegen, die funktioniert in einem anderen Gerät.
Was könnte ich noch checken? Hat jemand eine Idee oder das selbe Problem?

Ich bin froh über jede Idee/Hilfe :thumbsup:

Danke und Gruss
Dominik
Antworten
#2
Gehe mal in Einstellungen vom Mobilfunknetz, deine APNs sind bestimmt verstellt.
Antworten
#3
Ja bei es werden keine APNs angezeigt.
Wenn ich neue APNs einrichten will und dann auf speichern geh, erscheint: "Die Einstellungen für den Zugangspunkt sind für diesen Nutzer nicht verfügbar" und ich kann die nicht speichern :-(

Sehe ich das jetzt falsch aber für normalen Mobilfunk, also nur zum telefonieren, brauche ich doch keine APNs oder?
Antworten
#4
Zum telefonieren nicht...aber mobile Daten.

Also erkennt er deine Simkarte garnicht ?
Antworten
#5
also er erkennt meine Simkarte, es zeigt an "Nur Notrufe" und das würde es ja nicht, wenn keine Simkarte drin ist oder er meine Karte nicht erkennen würde oder?
Antworten
#6
normal müssten notrufe auch ohne simkarte gehen.schau ma in den einstellungen über das telefon ob dein baseband un imei noch da sind
Antworten
#7
IMEI und die Baseband-Version werden mir angezeigt
Antworten
#8
Schon mal gut..
..mmh, haste dein Phone mal ohne Sim gestartet..die Sim dann mal einsetzen..
.wenn das nix bringt, wieder raus und runterfahren, wieder rein und wieder starten
Ich weiß hört sich bescheuert an..aber manchmal ist gerade bescheuert tofte..
Antworten
#9
hmmm, hat leider nicht funktioniert :-(
Antworten
#10
...du bist noch auf der vom 4.1...lade dir hier mal die vom 5ten und installiere sie im Recovery..danach Wipe Cache /wipe Dalvik.. Neustart..

CM13 Nightlies Changelog - I9300 http://www.cmxlog.com/13/i9300/ (Teile von CM Browser)

..oder hast schon..?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 17 9.114 31.01.2023, 01:11
Letzter Beitrag: pogpu
  LOS 19.1/27.08.22 auf pocophone (pF1), @home kein stabiles WLAN, closed, not solved ELindemann 8 1.274 01.12.2022, 00:56
Letzter Beitrag: ELindemann
  [LineageOS] kein GPS mit OsmAnd ohne Gapps (Lösung) Dornenteufel 1 1.210 09.09.2022, 20:23
Letzter Beitrag: WST61
  [LineageOS] Installation von Lineage-18.1 auf Samsung Galaxy S II (GT-I9100) vorerst gescheitert Anno69 1 1.313 18.04.2022, 12:02
Letzter Beitrag: db91595
  [ANDROID] Kein WLAN nach Kanalwechsel ms.fox 5 2.388 15.03.2022, 12:27
Letzter Beitrag: etron770

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste