Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] FP2 kein WLAN mehr nach Update LOS16 20191210
#1
Hallo Leute,

habe ein Fairphone 2 und seit einem Jahr LOS im Einsatz.
Zunächst LOS 15 seit 23.08.2019 dann LOS 16. Alles soweit voll funktionsfähig.
Letztes Build vom 20191017 funktionierte bis gestern einwandfrei.

Habe gestern das "nigthly 20191210" installiert und kein WLAN mehr.
"Netzwerk konnte nicht gespeichert werden".
"Netzwerk konnte nicht hergestellt werden".
 Das betrifft alle WLANs.

Also habe ich heute mal das "nigthly 20191212" über adb sideload im TRWP geflasht.
Mit dem gleichen Ergebniss.

Zurück auf das nigthly 20191017 geht es, aber der Homescreen bleibt komplett schwarz.
Also ist das FP2 nicht benutzbar.

Swipe Cache und Dalvik gemacht mit TWRP 3.3.1-0

AFWall+ ist aus 
Keine Verschlüsselung auf dem Gerät.
Habe schonmal die letzten Apps aus dem PlayStore deinstalliert, bringt nichts.

PlayStore will nicht über mobile Daten funktionieren, obwohl entsprechende Berechtigungen erteilt sind.
F-Droid hat kein Problem damit.

Irgendwer eine Idee ? Berechtigungen kaputt?

Danke und Gruß
Klaus
Antworten
#2
Der eingebaute Updater hat nicht funktioniert?

G900F mit LOS16
Antworten
#3
(13.12.2019, 08:35)llluuuzzziii schrieb: Der eingebaute Updater hat nicht funktioniert?

G900F mit LOS16

Doch doch, beim Update auf 20191210 schon.

Da ich aber jetzt kein WLAN mehr habe und mein Datenvolumen begrenzt ist hab ich für den Rest "adb sideload" im TWRP Recovery benutzt.

Gruß
Klaus
Antworten
#4
(13.12.2019, 13:12)klausx schrieb:
(13.12.2019, 08:35)llluuuzzziii schrieb: Der eingebaute Updater hat nicht funktioniert?

G900F mit LOS16

Doch doch, beim Update auf 20191210 schon.

Da ich aber jetzt kein WLAN mehr habe und mein Datenvolumen begrenzt ist hab ich für den Rest "adb sideload" im TWRP Recovery benutzt.

Gruß
Klaus

Moin moin,

nachdem ein Update auf 20191213 keine Besserung gebracht hat (was ich aber Aufgrund eines leeren Chancelogs nicht gedacht hatte),
habe ich zunächst mal einen reset der WLAN-Einstellungen (etc.) durchgeführt.
Das brachte leider keinen Erfolg.

Nach einem Factory-Reset geht alles wieder.

Gruß

Klaus
Antworten
Die folgenden (1) User sagen klausx Danke für diesen Beitrag:
llluuuzzziii (15.12.2019)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Leeco Le2 Probleme mit Navitasten nach update auf 17.1 Darkvater 5 1.193 30.03.2021, 13:06
Letzter Beitrag: llluuuzzziii
  TWRP/ Orangefox auf Mi A2 erkennt kein OS-> bootloop Felix2020 4 844 20.03.2021, 14:59
Letzter Beitrag: llluuuzzziii
  Mi 8, nach Aktualisierung auf 17.1 Bootloop Janusm15 14 4.480 02.05.2020, 11:54
Letzter Beitrag: gerdwolfgang
  Xiaomi Mi A1 nach Flashen von LOS 16 kein TWRP hmpf 0 1.774 27.11.2019, 12:06
Letzter Beitrag: hmpf
  Xiaomi Mi 8 LOS16-> LOS16 schaltet Handy in den Tiefschlaf Janusm15 22 6.287 13.11.2019, 15:40
Letzter Beitrag: Balobe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste