Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Keine Sprachausgabe in LOS 17.1 auf A5 (2017)
#1
Hallo zusammen,
hat LOS 17.1 standardmäßig keine Sprachausgabe (Für Navi) an Bord?
Wenn doch, wie kann ich das einstellen?
Wenn nein, gibts da eine Abhilfe?

Edit: die Seite https://forum.xda-developers.com/t/guide...e.2566795/ hab ich gefunden.
Installation alles o.k.
Aber: keine Auswahl möglich da die App "Sprachausgabe" also die Systemapp, dann dauern abstürzt.
Antworten
#2
wenn du Gapps installiert hast, und somit mit Google verknüpft, brauchst du einfach nur https://play.google.com/store/apps/detai...ndroid.tts zu installieren.
Antworten
#3
Hallo, FrankD,

ich benutze Here we go, Magic Earth und OSMAnd als Navi - allerdings auf Lineage for MicroG (L4M).
Sprachausgabe funktioniert bei allen dreien ohne eine nachinstallierte Sprachausgabe. Ich hatte bis vor drei Jahren LineageOS ohne Gapps genutzt, da war das auch so. Here we go hatte nach einem Versionswechsel letztens die Sprache verloren, das hat sich mit der nächsten Version wieder geregelt. Bei OSMAnd gibt es zwei verschiedene Gruppen an Sprachdateien, die du herunterladen kannst: TTS und aufgezeichnet. Die "aufgezeichnet" klingt etwas hölzern, aber besser als nichts.

Gruß,
wowi63
Antworten
#4
(21.07.2021, 12:41)vampsm schrieb: wenn du Gapps installiert hast, und somit mit Google verknüpft, brauchst du einfach nur https://play.google.com/store/apps/detai...ndroid.tts zu installieren.

Danke.
Nein, Gapps hab ich nicht, möchte ich auch nicht. Trau der Sache "Googledienste" nicht.
O.k.
Dann geht das wohl nicht.
Antworten
#5
schau mal hier rein
https://www.lineage-os-forum.de/Thread-T...mi-Poco-F1
Antworten
#6
(23.07.2021, 09:49)vampsm schrieb: schau mal hier rein
https://www.lineage-os-forum.de/Thread-T...mi-Poco-F1

Danke, ich les mich mal ein.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  A5 (2017) TWRP Backup-Ordner ist leer trotz frisch erstelltem Backup FrankD 4 147 Vor 11 Stunden
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Auf Galaxy A5 (2017) mit 17.1 Seedvault Backup kein NextCloud anwählbar... FrankD 5 734 01.08.2021, 14:33
Letzter Beitrag: FrankD
  Ablauf Installation von TWRP mit ODIN auf Samsung A5 2017 (a5y17lte) so OK? uwe75 11 4.435 27.03.2021, 22:39
Letzter Beitrag: llluuuzzziii
  [LineageOS] Galaxy A5 (2017): Heimdall vs TWRP Gladdle 15 3.547 22.03.2021, 20:20
Letzter Beitrag: WST61
  [LineageOS] Keine Benachrichtigungs-LEDs auf S10 mit LOS 17 Shannia 9 2.952 17.02.2021, 14:46
Letzter Beitrag: Börnie

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste