Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe
#1
Question 
Hallo liebe LINEAGE-OS Community!

Ich freu mich hier Mitglied zu sein! Leider kämpfe ich seit Tagen mit den Push-Nachrichten.

Ich nutze LINEAGE OS 17.1 mit microG  seit 01.01.2021 mit dem Xperia Z1 Compact und einem W-LAN Repeater, welcher die 2,4 Ghz Frequenz verstärkt.

Anfangs kamen nur sehr sporadisch App-Pushnachrichten an - oft nur dann, wenn man den Bildschirm entsperrt oder in die App reingeht oder wenn man das Handy neu startet - manchmal dauerte es sehr lange bis sie dann ohne mein zutun ankommen. Heute kommen sie gar nicht mehr an.

Ich hab in den Einstellungen echt schon viel probiert aber evt. hab ich was übersehen.

Habt Ihr auch dieses Problem mit genau dieser Handy/Custom-Rom Konstelation? Mir kommt vor, dass die beiden einfach nicht harmonieren. Was meint Ihr?
Soll ich microG weglassen und das Handy mit einer anderen Variante flashen?

LINEAGE ist auf dem aktuellsten Stand.

Muss man in den microG Einstellungen was speziell einstellen?
Wie kann ich überprüfen ob sich eine App im Hintergrund/im Ruhezustand aktualisiert?

Ich hab heute als letzte Konsequenz einen Hard-Reset gemacht - leider ohne Erfolg.

Bin für jeden Tipp, Ratschlag, Erfahrung usw. dankbar.

NG, Tonio
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Hilfe! Sony xz2c bootloop nach Update Marlenexz2c 6 672 22.11.2022, 19:40
Letzter Beitrag: Marlenexz2c
Exclamation Sony Xperia XA2 19.1 - Bootloop nach Update auf 20221117 Karton 9 1.323 19.11.2022, 23:30
Letzter Beitrag: Karton
  Apps haben kein Internet | Sony Xperia Z5 | Lineage 18.1 Mediasocfan 0 1.009 05.06.2022, 18:38
Letzter Beitrag: Mediasocfan
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 8 6.762 19.05.2022, 11:14
Letzter Beitrag: db91595
  Xperia XA2 (H3113) - Kein Dienst knofi69 1 1.952 18.10.2021, 16:36
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste