Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Sony Xperia Z1C - Installation - Updates
#1
Ich habe heute versucht, auf meinem Sony Xperia Z1 compact  Lineage OS 15.1 zu installieren. 
(lineage-15.1-20190509-UNOFFICIAL-signed-amami.zip
for the Sony Xperia Z1 Compact, by mse1969)
k Here to Start Download

Hat auch alles prima geklappt, aber nachdem ich das Handy mit meinem heimischen Wlan verbunden habe, bekam ich erst die Nachricht: 
"Nach Updates suchen ... in wenigen Minuten ist alles bereit" und nach fünf Minuten dann: 
"Nach Updates suchen --- Es dauert zu lange? Versuch Dich mit einem anderen Netzwerk zu verbinden." 
Leider habe ich nur dieses eine Netzwerk, mit dem ich auch korrekt verbunden bin, und ich komme immer wieder in einer Endlosschleife zu diesen beiden Nachrichten zurück.

Hat irgend jemand eine Idee, wie ich hier weiterkomme?  Confused
Liegt es vlt. daran, dass ich keine Sim-Karte eingelegt habe (den Schritt konnte ich ja auch überspringen)? Ich plane eigentlich, das Handy demnächst nur zuhause im Wlan nutzen.

Ich bin blutiger Laie in diesen Dingen und war schon ganz stolz, soweit gekommen zu sein, aber nu' hänge ich fest... Huh
Antworten
#2
Hi.

Habe gerade das gleiche Phänomen, allerdings mit lineage-14.1-20171018-munjeni-amami
nachdem man das WLAN eingerichtet hat, die Meldung "Nach Updates suchen... In wenigen Minuten ist alles bereit".
Steht nun schon 30min da..

Weiß nicht, ob noch was kommt.

Hattest du es irgendwie noch hinbekommen?
Antworten
#3
Du hast vermutlich die GApps installiert? Bzw. MicroG?
"Nach Updates suchen ..." kommt eigentlich von den GoogleServices. Und Google erfordert zur "Authentifizierung" eine funktionierende Datenverbindung über einen Mobile Network Provider.

G900F mit LOS16
Antworten
#4
ja, ich hab 'ne andere Version hochgeladen und dann klappte das innerhalb kürzester Zeit:
lineage-15.1-20181213-UNOFFICIAL-amami.zip
Läuft perfekt und ich bin super zufrieden :thumbsup:  Coffee
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 2.560 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 1.846 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 5.589 02.04.2020, 07:52
Letzter Beitrag: wowi63
  [LineageOS] Kamera hängt sich ständig auf Xperia XA2 (h4113) tomclownfisch 1 1.414 07.08.2019, 14:10
Letzter Beitrag: tomclownfisch
  Sony Xperia XA2 Ultra - GAPPS lassen sich nicht flashen Errorcode 70 Saiwaa 14 4.463 18.07.2019, 11:28
Letzter Beitrag: Saiwaa

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste