Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Tasten Einstellung im LOS 17.1 nicht beständig.
#1
Rainbow 
Hallo,

ich nutze für mein Samsung S5 Neo bereits seit längerem das LOS.?
Seit einiger Zeit funktionieret die eingestellte Tastenbelegung für die Anwendungsverlauf-Taste (Einstellungen/System/Tasten) nicht zuverlässig. Manchmal geht es, dann wieder nicht und auch nach Neustart ist es nicht immer funktionsfähig. Ich dachte, dass dies mit einem Update mal behoben wird - leider bisher nicht.?
Alle anderen Einstellungen funktionieren zuverlässig.
Wenn ich, als Ausweg, den Anwendungsverlauf auf die HOME-Taste lege (Lang Drücken) funktioniert dies auch nicht zuverlässig.
Ist das nur bei mir so oder ist das ein Bug oder kann mir hier jemand helfen?

Vielen Dank schon mal im Voraus.
Antworten
#2
Du nutzt statt "Trebuchet" einen anderen Starter?

Google Pixel 3 mit LOS17.1
Antworten
#3
Ich nutze TWRP 3.4.0-0
Antworten
#4
Im TWRP hast Du den Anwendungsverlauf?

Google Pixel 3 mit LOS17.1
Antworten
#5
Ich weiß nicht, was Du mit "Anwendungsverlauf" im TWRP meinst,
Ich installiere über TWRP das LOS und die GApps.
Habe mittlerweile wieder ein älteres Backup (LOS-Stand vom August) installiert und jetzt geht es mal wieder, seitdem.
Antworten
#6
TWRP hast Du ins Spiel gebracht.
Ich hatte gefragt welchen Starter Du nutzt! ;o)

Beim alten LOS gehts? Nach Update aber nicht?

Google Pixel 3 mit LOS17.1
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 12 2.001 29.03.2021, 13:03
Letzter Beitrag: db91595
  LOS 16 auf einem Galaxy S5+ (SM-G901F): SIM wird nicht erkannt berndz2001 5 2.115 08.02.2021, 01:24
Letzter Beitrag: llluuuzzziii
  [LineageOS] S9+ startet (wahrscheinlich) nicht mehr Helix22 2 848 04.02.2021, 07:03
Letzter Beitrag: Helix22
  [LineageOS] LOS 17.1 auf S5neo erkennt home WiFi nicht wieder freakz80 16 5.658 26.12.2020, 22:30
Letzter Beitrag: many
  S5 SM-G900F - LOS 17.1 läuft nicht dzabler 3 2.202 17.11.2020, 18:11
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste