Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Update 01.11.2020 auf klte fehlgeschlagen
#1
Hallo zusammen,

heute morgen kam ein Update für mein klte: https://mirrorbits.lineageos.org/full/kl...signed.zip Download und Install lief glatt, nach dem Neustart konnte ich mich noch anmelden, dann erschien kein Icon auf dem Bildschirm, dafür der Text: Smartphone wird gestartet. Nach dem Neustart ging das dann immer so weiter.

Mit einem USB Kabel angestöpselt und die Version https://mirrorbits.lineageos.org/full/kl...signed.zip via TWRB installiert, läuft wieder alles zufriedenstellend.

Wie kann ich jetzt herausfinden was die Ursache ist? Bitte gebt mir detaillierte Anleitungen, ich bin immer noch ein Newbie auf Android.

Vielen Dank schon im Voraus.

Servus
WST
Antworten
#2
So, ich habe ja noch weitere S5 liegen. Zwei Stück habe ich mit LOS 17.1 vom 25. Oktober bestückt, LOS 17.1 startet und funktioniert. Update auf 01.11. durchgeführt, beide Geräte bleiben in der schon o.g. Boot Schleife hängen. D.h. Update wird installiert, Gerät startet und man kommt auf den 'Desktop'. Gleiche Meldung wie bei meinem Gerät: Smartphone wird gestartet... gefolgt von einem Reboot und so weiter und so weiter.

Liegt wohl an der Build von LOS, nicht an meinen Geräten.
Antworten
#3
Ja. Da hatte jemand LOS18 im Kopf und hat LOS17 dabei kaputt gemacht ;o)
Fehler wurde gefunden und das nächste Build sollte wieder funktionieren.

Google Pixel 3 mit LOS17.1
Antworten
#4
(02.11.2020, 00:34)llluuuzzziii schrieb: Ja. Da hatte jemand LOS18 im Kopf und hat LOS17 dabei kaputt gemacht ;o)
Fehler wurde gefunden und das nächste Build sollte wieder funktionieren.

Dass das Build weg ist, habe ich heute gesehen. Wo kann ich denn solche Fehler/Bugs, falls sie wieder mal auftreten, in Zukunft melden?

Ich dachte zuerst schon, es liegt an meinem Gerät. aber der Test am anderen Gerät hat mich sehr erleichtert. Wink
Antworten
#5
Eigentlich hier

https://gitlab.com/LineageOS/issues/android/-/issues

Aber da brauch mensch einen Account. Die meisten Maintainer sind aber auch im Reddit und IRC unterwegs.

Google Pixel 3 mit LOS17.1
Antworten
[-] Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
WST61 (03.11.2020)
#6
Danke, mit github + xda kann ich dienen, aber noch mehr Accounts müssen es wohl nicht sein. Wink Ich werde mir in Zukunft immer ein funktionierendes Build auf das Telefon legen, dann kann ich zukünftig noch viel einfacher und schneller wieder zurück.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Magisk update Athene 3 665 01.08.2020, 10:47
Letzter Beitrag: llluuuzzziii
  [LineageOS] Update auf LOS 17? membro 18 2.756 30.07.2020, 08:42
Letzter Beitrag: llluuuzzziii
  LOS-Installation auf Aquaris X Pro fehlgeschlagen Athene 19 2.932 24.05.2020, 22:02
Letzter Beitrag: Athene
  [LOS] LOS mit beinahe täglichem Update Farron 2 1.260 05.10.2019, 07:04
Letzter Beitrag: Farron
  LOS16: Gerät startet nach Update nicht mehr Syrphid 3 1.595 27.08.2019, 18:22
Letzter Beitrag: Syrphid

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste