Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Magisk 24.1 macht i.M. Ärger
#1
Bei mir sagt K9 "falsches Zertifikat von t-online". Das ist eine Falschmeldung.
Auf einem Alt-Phone mit Magisk 23.0 läufts immer noch Problemlos.
Da "Magisk, TWRP, LOS auf s10e" eine Installatios-Orgie ist liegt das s10e i.M. ausgeschaltet rum.
Jetzt wieder mit einem Alt-Phone unterwegs.
"Schau'n mer ma" wenn Magisk wieder problemlos läuft.
Antworten
#2
Hallo, db91595,

war es vielleicht das?
https://www.heise.de/news/T-Online-Abgel...42620.html

Gruß,
wowi63
Antworten
#3
Klingt logisch - zeitlich ist es relevant.
Was dagegen spricht: es kam auf dem Phone mit Magisk 24.1; auf dem Phone mit 23.0 keine Auswirkung.
Antworten
#4
(31.01.2022, 00:49)db91595 schrieb: Was dagegen spricht: es kam auf dem Phone mit Magisk 24.1; auf dem Phone mit 23.0 keine Auswirkung.

Das ist kein Beweis.
Antworten
#5
Wenn so im WWW liest was da im Moment an Fehlermeldungen geschrieben wird lässt das mehrere Deutungen zu.
Von der positiven Seite aus gesehen dürfte es es ein Alpha oder Beta-Test sein der gründlich in die Hose gegangen ist.
Um die ganzem Implikationen zu übersehen müsste man von der inneren Programmierung wesentlich mehr verstehen als ich.

Also: wer von der Materie mehr versteht (Fachleute, Programmierer ...) sollte sich das ansehen und dann die Programmierer
von Magisk ansprechen. Die reinen User sehen ja nur die Symptome. Und - da es ein weltweites Problem ist - sollten sich
doch genügend Fachleute finden lassen.

Ich wünsche mir eine solide monetäre Grundlage: Magisk mit SU als Freeware, alles was darüber hinaus geht kostet.
Wenn jeder Nutzer 1€/monat oder 10€/jahr bezahlt dürfte Magisk so viel einbringen das die Entwickler von Magisk
finanziell unabhängig wären.
Antworten
#6
Ich nutze Magisk 24.1 und auch K9 mit mehreren Anbietern und habe diesen Fehler nicht.
Vor kurzem gab es auch ein Update bei K9, ist dieses schon eingespielt?
Antworten
#7
" Please executive me slowly"
Magisk it zurück installiert auf 23.0 - ich warte bis 24.x stabil läuft. (oder 25.0)
K9 wird bei mir von fDroid aktuell gehalten.

Es gibt Probleme die brauche ich nicht. Magisk muss laufen, SU muss laufen. MEHR brauche ich nicht.

Meine App sind von einem Google-Phone per MyPhoneExplore als *.apk downloaded.
aCalendar+, TitaniumBackup + Lizenz.txt
Dazu noch fDroid -K9, -Nextcloud, -DavX, -TelegramFOSS. Fertig.

LOS ist entweder PUR(ohne gapps) oder eOS oder LOSmicroG - je nach Phone.

Post #1 = so sieht es bei mir aus. Und wenn man sich XDA anschaut - da haben ettliche andere User einige Probleme mit 24.1
Ich denke 24.1 ist Beta-Status, in 2..3 Wochen wird es ein Update auf 25.0 geben. Meine Einschätzung.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Magisk nach LineageOS Update (16.1 auf 18.1) thk_ms 3 1.627 01.04.2022, 10:48
Letzter Beitrag: db91595
  [DOWNLOAD] Magisk Download membro 9 1.788 04.05.2021, 09:46
Letzter Beitrag: db91595
  Magisk zerschossen? Helix22 6 2.857 06.12.2020, 10:00
Letzter Beitrag: daywalk3r666
  Magisk update Athene 3 1.745 01.08.2020, 10:47
Letzter Beitrag: llluuuzzziii
  [APP] Magisk Manager LineAgeViper 16 6.561 06.01.2020, 20:15
Letzter Beitrag: LineAgeViper

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste