Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Magisk und Magisk Manager verstehen sich nicht...
#11
(16.12.2019, 20:16)llluuuzzziii schrieb: Ich würde an Deiner Stelle alles nochmal platt machen und sauber installieren. Das sideloading brauchst Du nur für TWRP! Danach wird direkt im TWRP geflasht!

Meinst du das komplette System oder nur Magisk und Magisk Manager? Das letztere habe ich ja schon gemacht. Und trotzdem trat das Verhalten wieder auf.

Zu deinem Kommentar weiter oben (https://topjohnwu.github.io/Magisk/tutor...stallation): Puhh, das ist ja ziemlich aufwändig...außerdem finde ich nichts dazu, ob mein Aquaris X (nicht Pro, also nur Bardock) A/B Partitions hat. Hinzu kommt, dass diese Anleitung nur für Magisk v17.0+ gilt. Bei mir geht es um 20.1.
Antworten
#12
17.0+ meint "alles ab 17.0"
Wenn ich die Anleitungen richtig verstehe, ist das bardock kein A/B-Device.
Ja, ich denke Du solltest nochmal ganz von vorn anfangen. StockROM funktionsfähig installieren, einschließlich Werksreset im StockROM. Dann TWRP mit adb/fastboot vom PC aus. TWRP und StockROM müssen parallel funktionieren!
Wenn TWRP und StockROM läuft alle nachfolgenden Schritte direkt im TWRP ohne ADB/fastboot.

Zur Installation von TWRP kannst Du alternativ auch TWRP temporär booten (adb/fastboot boot <recovery.img>) und in dem gebooteten TWRP die <TWRP.zip> installieren.

G900F mit LOS16
Antworten
#13
Sorry für meine späte Reaktion...

Puhh, noch mal alles neu aufsetzen? Mal kucken, wann ich dazu Zeit und Nerv habe.

Trotzdem danke dir, llluuuzzziii. Wenn es dazu Neues von mir gibt, melde ich mich hier wieder.

LG, gogol
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sleep as Android - kennt sich jemand damit aus ? MingaCity 11 3.171 10.09.2019, 22:23
Letzter Beitrag: MingaCity
  Kamera kann nicht aus WhatsApp gestartet werden ed0red 11 10.284 28.08.2019, 16:12
Letzter Beitrag: janeloh
  AfWall lässt Shelter nicht raus osliner 2 967 18.07.2019, 07:16
Letzter Beitrag: osliner
  cLock auf Lineage OS V16 - Wetter läuft nicht tad-ulm 10 3.341 14.03.2019, 14:52
Letzter Beitrag: llluuuzzziii
  [APP] Hancom Office schließt sich direkt wieder und startet gar nicht erst richtig interessierter Newbie 3 2.317 15.09.2018, 12:17
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste