Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TWRP + CF-Auto-Root * There is no PIT partition
#1
CF-Auto-Root.tar.md5
twrp-3.2.3-0.img.tar

Beide Dateien lassen sich nicht mit Odin flashen, egal mit welcher Version (3.13.3, 3.10.6, 3.09, 3.07)


Log in Odin3 v3.13.3 mit CF-Auto-Root.tar.md5

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin engine v(ID:3.1303)..
<ID:0/003> File analysis..
<ID:0/003> Total Binary size: 28 M
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Im Downlaod-Modus wird nicht der blaue Verlaufsbalken angezeigt, sondern nur ein kleiner blauer Punkt (ca. 2 mm groß). Erst nach mehreren Minuten kommt in Odin oben links in roter Farbe hinterlegt FAIL!



Log in Odin3 v3.10 mit CF-Auto-Root.tar.md5

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin engine v(ID:3.1005)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

Im Downlaod-Modus wird nicht der blaue Verlaufsbalken angezeigt, sondern nur ein kleiner blauer Punkt (ca. 2 mm groß). Erst nach mehreren Minuten kommt in Odin oben links in roter Farbe hinterlegt FAIL!



Log in Odin3 v3.13.3 mit twrp-3.2.3-0.img.tar

<ID:0/003> Added!!
<ID:0/003> Odin engine v(ID:3.1303)..
<ID:0/003> File analysis..
<ID:0/003> Total Binary size: 8 M
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> FAIL! (DeviceInfo)
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!
<ID:0/005> Added!!

Im Downlaod-Modus wird weder der blaue Verlaufsbalken noch ein kleiner blauer Punkt (ca. 2 mm groß) angezeigt. Das in roter Farbe hinterlegte FAIL! erscheint ruck zuck nach Klick auf Odin-Start.


Log in Odin3 v3.10 mit twrp-3.2.3-0.img.tar

<ID:0/003> Added!!
<ID:0/003> Odin engine v(ID:3.1005)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!
<ID:0/005> Added!!

Im Downlaod-Modus wird weder der blaue Verlaufsbalken noch ein kleiner blauer Punkt (ca. 2 mm groß) angezeigt. Das in roter Farbe hinterlegte FAIL! erscheint ruck zuck nach Klick auf Odin-Start.


Ich weiß schon nicht mehr, was ich in den letzten Stunden alles ausprobiert habe, um zu flashen. Alle blieb erfolglos. Hat jemand einen erhellenden Tipp?
Antworten
#2
CF-Auto-Root.tar.md5 brauchst Du beim S5 nicht.
Hast Du den Entwicklermodus aktiviert? Debuging auch?
Die KIES USB Treiber sind installiert? https://developer.samsung.com/galaxy/oth...or-windows
(KIES selber brauchst Du dann nicht)

Gruß
Antworten
#3
Hej!

  1. Es ist ein S4 zu weiteren Testzwecken. Auch dafür braucht's normalerweise keine CF-Auto-Root.tar.md5; hab's trotzdem (erfolglos) probiert.
  2. Entwicklermodus + Debuging = aktiviert 
  3. Aktuelle SAMSUNG_USB_Driver_for_Mobile_Phones = installiert
Ich weiß definitiv, dass mein Vorgehen beim Flashen normalerweise funktioniert - nur bei diesem S4 bleiben alle Versuche im Download-Modus zu flashen am "kleinen blauen Punkt" (normalerweise längerer blauer Ladebalken) hängen => FAIL!

Neuester Versuch twrp-3.2.3-0 mit Odin 3.09 zu flashen:

<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


Servus ...
Antworten
#4
Welches S4 ist es denn genau? Gibt da einiger Versionen von.

Gruß
Antworten
#5
(08.09.2019, 11:23)reset schrieb: Welches S4 ist es denn genau? Gibt da einiger Versionen von.

S4 ... GT-i9505

SAMMOBILE kennt die Firmware nicht (die Samsung Standardseite mit Auswahl von Ländern & Providern)! Eine Google-Suche führt dann doch zu einer Einzelseite von SamMobile mit dezidierten Angaben der verhandenen PDA + CSC, Country = Unknown (XSB), Security Patch Level N/A, usw..

Nach weitere Google-Recherche handelt es sich um eine spezielle None Bootloader Typ und CRC Software. Android Lollipop 5.0.1 wird mit dem Android Security Patch Level ausgeliefert.

Es gelingt mir auch nicht eine DBT-Version zu flashen. Was hat die "spezielle None Bootloader" Version auf sich?

Was es nicht alles gibt ... ;-/
Antworten
#6
Hatte auch Ewigkeiten ein 9505 von einem Kumpel zu machen und nie Probleme damit.

Ich habe noch eine einteilige STOCK "I9505XXUHPK2_I9505OXAHPK1_I9505XXUHPK2_HOME.tar.md5" hier im Archive liegen.
Wenn des was nutzt für Dich....

Gruß
Antworten
#7
(08.09.2019, 12:57)reset schrieb: Ich habe noch eine einteilige STOCK "I9505XXUHPK2_I9505OXAHPK1_I9505XXUHPK2_HOME.tar.md5" hier im Archive liegen. 
Wenn des was nutzt für Dich.... 
Danke.
Die hab' ich. Kann sie nur nicht flashen (siehe #5) 

Brauche ich nicht eine spezielle BL - Bootloader-Datei, um das Device "zugänglicher" zu machen? Die fehlt wohl in meinem derzeitigen S4-Image, oder?

Gruß
Linsam (Android-LOS-Frischling)
Antworten
#8
Ist eventuell der Bootloader noch locked?

G900F mit LOS16
Antworten
#9
gelöscht
Antworten
#10
(09.09.2019, 03:24)llluuuzzziii schrieb: Ist eventuell der Bootloader noch locked?

llluuuzzzii,

lese bitte noch einmal Antwort #5 ~ Was hat die "spezielle None Bootloader" Version auf sich?

In den Android 5.0.1 Entwickleroptionen findet sich auch kein Punkt á la "OEM unlocking" um mit den platform-tools_r29.0.2-windows.zip arbeiten zu können.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TWRP 3.3.0-0 für KLTE reset 6 956 26.08.2019, 10:45
Letzter Beitrag: linsam
  S3 Neo wird im TWRP-Modus von PC nicht erkannt Tine2019 0 307 19.06.2019, 17:04
Letzter Beitrag: Tine2019
  Root und custom Rom auf Galaxy Tab A (2016) SM-T 280 wiedeklaus 1 1.867 16.02.2019, 14:25
Letzter Beitrag: reset
  [ANDROID] TWRP staret nicht mehr nach Hard-Reset PowerCola 10 1.410 09.02.2019, 15:59
Letzter Beitrag: PowerCola
  Samsung Galaxy Tab — TWRP zeigt .zip oder .img nicht an TausRbeiD 4 1.307 25.11.2018, 01:12
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste