Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TWRP starten immer nach Neustart
#1
Hallo zusammen,

kann mir jemand Tipp geben warum mein Samsung Galaxy A3 2016 SM-A310F 
nach dem ich Lineage 15.1 oder 16.0 drauf spiele nur im TWRP startet und lässt sich einrichten.

Es hat schon ein mal funktioniert mit Lineage 16.0 aber mein Problem war das NFC nicht funktioniert hat egal was ich gemacht habe.
Deswegen Restore ausgeführt um den vorherigen original Zustand zu haben um zu schauen ob NFC geht.
Im Original Android geht NFC.
Danach zweites mal auf Lineage 16.0 geflasht und ab da startet mein Samsung nur in TWRP und nicht weiter.
Ich kann aber jede Zeit wieder mit Restore in Original Zustand Android 7.0 zurück kehren aber nicht mehr in Lineage, TWRP lässt mich nicht weiter.
Was kann ich probieren?
Antworten
#2
TWRP in den Bootsektor geflasht? Und nicht ins Recovery, wo es hin gehört.

Gruß
Antworten
[-] Die folgenden (1) User sagen reset Danke für diesen Beitrag:
Andrej81 (04.10.2019)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ablauf Installation von TWRP mit ODIN auf Samsung A5 2017 (a5y17lte) so OK? uwe75 6 847 18.08.2020, 10:00
Letzter Beitrag: llluuuzzziii
  Boot Stuck nach 17.1 auf S9 Davy_Jones 22 3.585 14.08.2020, 09:57
Letzter Beitrag: starlte17.1
  A5 (2017): WLAN und Akku nach dem Ausschalten gundheri 5 802 04.06.2020, 14:28
Letzter Beitrag: llluuuzzziii
  [ANDROID] S6 Samsung beim telefonieren echo nach installation von LineageOs 17 hirnni 87 6 1.425 21.03.2020, 21:18
Letzter Beitrag: hirnni 87
  FRP Lock nach Installation von LineageOS joab 14 3.948 01.03.2020, 11:42
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste