Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TWRP wird beim S3 nicht gestartet trotz erfolgreicher ODIN Installation
#1
Hallo Leute,

ich hatte heute vor mit meinem Galaxy S3 (i9300) auf CM umzusteigen. Ich habe mir einige Installationsanleitungen durchgelesen und auf YouTube angesehen. Nun begann ich mit der Installation von TWRP via Odin. Im Odin wurde mir noch angezeigt, dass alles erfolgreich war. Beim Recovery Start gelange ich allerdings immer wieder zum Android Recovery, von TWRP keine Spur.
Ich habe jetzt schon einiges Ausprobiert, z.B. letzte ODIN und TWRP Version, genau die Versionen die in den YT Videos genutzt wurden, Kies Prozesse beenden. Leider immer wieder das gleiche.

Kann mir da jemand helfen?

Gruß
Benny
Antworten
#2
jepp kann ich. hatte das gleiche problem. mach bei odin den hacken bei autostart raus. wenn odin dir pass anzeigt, kabel abziehen, akku raus und neu starten. dann müsste twrp drauf sein....

Gesendet von meinem SM-G900F mit Tapatalk
Antworten
Die folgenden (2) User sagen Mario Witt Danke für diesen Beitrag:
Andyrandy (24.09.2016), DerBenny (23.09.2016)
#3
(23.09.2016, 23:46)Mario Witt schrieb: jepp kann ich. hatte das gleiche problem. mach bei odin den hacken bei autostart raus. wenn odin dir pass anzeigt, kabel abziehen, akku raus und neu starten. dann müsste twrp drauf sein....

Gesendet von meinem SM-G900F mit Tapatalk

Hey, super, danke!
Da muss man erstmal drauf kommen, jetzt tut´s!
Antworten
#4
bitte Smile

Gesendet von meinem SM-G900F mit Tapatalk
Antworten
#5
Gesendet von meinem SM-G900F mit Tapatalk
[Bild: o.png]
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S5 mit aktuellem LOS geht nicht auf Desktop wonk 4 1.242 22.08.2022, 21:58
Letzter Beitrag: ronnor
  Samsung A40 bekomme keine Verbindung von Odin zum A40 uwe75 7 2.625 17.07.2022, 15:05
Letzter Beitrag: db91595
  Download-Modus nach TWRP-Backup-Wiederherstellung [T813] wowi63 1 368 22.06.2022, 21:39
Letzter Beitrag: wowi63
  A5 2017 unter LOS 18.x komme nicht an der Displaysperre vorbei uwe75 10 3.234 09.06.2022, 21:31
Letzter Beitrag: otto171
  Installation auf S5 G900F (klte) - Anleitung für Anfänger? timton 6 3.026 20.04.2022, 16:15
Letzter Beitrag: bfbs

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste