Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TWRP wird beim S3 nicht gestartet trotz erfolgreicher ODIN Installation
#1
Hallo Leute,

ich hatte heute vor mit meinem Galaxy S3 (i9300) auf CM umzusteigen. Ich habe mir einige Installationsanleitungen durchgelesen und auf YouTube angesehen. Nun begann ich mit der Installation von TWRP via Odin. Im Odin wurde mir noch angezeigt, dass alles erfolgreich war. Beim Recovery Start gelange ich allerdings immer wieder zum Android Recovery, von TWRP keine Spur.
Ich habe jetzt schon einiges Ausprobiert, z.B. letzte ODIN und TWRP Version, genau die Versionen die in den YT Videos genutzt wurden, Kies Prozesse beenden. Leider immer wieder das gleiche.

Kann mir da jemand helfen?

Gruß
Benny
Antworten
#2
jepp kann ich. hatte das gleiche problem. mach bei odin den hacken bei autostart raus. wenn odin dir pass anzeigt, kabel abziehen, akku raus und neu starten. dann müsste twrp drauf sein....

Gesendet von meinem SM-G900F mit Tapatalk
Antworten
[-] Die folgenden (2) User sagen Mario Witt Danke für diesen Beitrag:
Andyrandy (24.09.2016), DerBenny (23.09.2016)
#3
(23.09.2016, 23:46)Mario Witt schrieb: jepp kann ich. hatte das gleiche problem. mach bei odin den hacken bei autostart raus. wenn odin dir pass anzeigt, kabel abziehen, akku raus und neu starten. dann müsste twrp drauf sein....

Gesendet von meinem SM-G900F mit Tapatalk

Hey, super, danke!
Da muss man erstmal drauf kommen, jetzt tut´s!
Antworten
#4
bitte Smile

Gesendet von meinem SM-G900F mit Tapatalk
Antworten
#5
Gesendet von meinem SM-G900F mit Tapatalk
[Bild: o.png]
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S3 GT-I9300: TWPR - Zugriff interner Speicher nicht möglich Dennis1979 5 125 Vor 1 Stunde
Letzter Beitrag: DarkStar
  Samsung S2 9100 cm13 Startet nicht mehr cmbordon 4 213 08.09.2017, 15:27
Letzter Beitrag: zeudo
  Datenverbrauch trotz Wlan Meteorman 23 627 04.09.2017, 20:42
Letzter Beitrag: Meteorman
  TWRP auf Galaxy J5 (j5nlte) nicht flashbar. Meihano 2 322 04.09.2017, 08:01
Letzter Beitrag: reset
  [LineageOS] Kameraprobleme beim Galaxy S4 i9505? s4galaxy 9 379 23.08.2017, 18:39
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste