Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WLAN schaltet ab CM13 (Xperia SP)
#1
Hallo,
ich habe folgendes Problem mit meinem Xperia SP (Huashan) mit CM13 Snapshot (20160820).
Meine WLAN-Verbindung bricht nach einiger Zeit im Standby ab.
Dies ist aus folgendem Grund besonders ärgerlich.
Ich nutze Systemprofile.
Wenn ich zu Hause bin und mein Handy mein WLAN erkennt schalten sich diverse andere, unnötige, Funktionen aus. Z.B. Bluetooth.
Da sich aber irgendwann das WLAN von selbst abschaltet, wird plötzlich mein "Draußen-Profil" aktiviert. Folglich wird mein Bluetooth aktiviert, mein Handy verbindet sich per Bluetooth mit meiner Soundanlage und spielt automatisch Musik über diese ab.
Dies ist ziemlich nervig, wenn es z.B. passiert, wenn man gerade über die selbe Anlage einen Film anschaut.
Andererseits will ich draussen auf das automatische Bluetooth nicht verzichten, da damit auch die Verbindung mit meiner Freisprechanlage im Auto erfolgt.
Ich bitte Euch darum mir Tipps zu geben, wie ich dieses Problem angehen soll.
Ansonsten bin ich sehr zufrieden mit CM13 und möchte nicht darauf verzichten müssen.
"WLAN im Standby aktiviert lassen" steht auf "immer".
Auch ein Full-Reset hat nicht geholfen.
Gibt es vielleicht Apps, die dieses Problem fixen könnten?
Oder vielleicht Einstellungen, welche ich am Router vornehmen müsste?
Vielen Dank
MfG
Antworten
#2
Hast du zusätzlich eine Art doze APP?

Sony z1c
Twrp 3.0.2
Cm12.1/AICP12.1
Antworten
#3
Nein, verwende ausschließlich die Systemeigene Akkuoptimierung.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Xperia Z5 Compact: unlock bootloader borat5f3 16 1.892 04.04.2021, 18:43
Letzter Beitrag: gogol
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 5.233 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 2.706 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 7.202 02.04.2020, 07:52
Letzter Beitrag: wowi63
  [LineageOS] Sony Xperia Z1C - Installation - Updates Kiesematze 3 5.321 11.08.2019, 21:31
Letzter Beitrag: Kiesematze

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste