Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WLAN schaltet ab CM13 (Xperia SP)
#1
Hallo,
ich habe folgendes Problem mit meinem Xperia SP (Huashan) mit CM13 Snapshot (20160820).
Meine WLAN-Verbindung bricht nach einiger Zeit im Standby ab.
Dies ist aus folgendem Grund besonders ärgerlich.
Ich nutze Systemprofile.
Wenn ich zu Hause bin und mein Handy mein WLAN erkennt schalten sich diverse andere, unnötige, Funktionen aus. Z.B. Bluetooth.
Da sich aber irgendwann das WLAN von selbst abschaltet, wird plötzlich mein "Draußen-Profil" aktiviert. Folglich wird mein Bluetooth aktiviert, mein Handy verbindet sich per Bluetooth mit meiner Soundanlage und spielt automatisch Musik über diese ab.
Dies ist ziemlich nervig, wenn es z.B. passiert, wenn man gerade über die selbe Anlage einen Film anschaut.
Andererseits will ich draussen auf das automatische Bluetooth nicht verzichten, da damit auch die Verbindung mit meiner Freisprechanlage im Auto erfolgt.
Ich bitte Euch darum mir Tipps zu geben, wie ich dieses Problem angehen soll.
Ansonsten bin ich sehr zufrieden mit CM13 und möchte nicht darauf verzichten müssen.
"WLAN im Standby aktiviert lassen" steht auf "immer".
Auch ein Full-Reset hat nicht geholfen.
Gibt es vielleicht Apps, die dieses Problem fixen könnten?
Oder vielleicht Einstellungen, welche ich am Router vornehmen müsste?
Vielen Dank
MfG
Antworten
#2
Hast du zusätzlich eine Art doze APP?

Sony z1c
Twrp 3.0.2
Cm12.1/AICP12.1
Antworten
#3
Nein, verwende ausschließlich die Systemeigene Akkuoptimierung.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 16 723 Vor 2 Stunden
Letzter Beitrag: wowi63
  [LineageOS] Sony Xperia Z5 Compact erkannt Sim-Karte nicht gogol 4 293 19.05.2019, 21:36
Letzter Beitrag: llluuuzzziii
  Xperia Tablet Z - tot nach TWRP florenzb 28 1.308 14.05.2019, 02:25
Letzter Beitrag: llluuuzzziii
Sad TWRP verschwindet nach dem flashen von LinageOS von meinem Sony Xperia Z4 (SGP712) -dAtA-TRoN- 6 977 01.04.2019, 11:18
Letzter Beitrag: reset
  [LineageOS] Xperia T Keine Simkarte micha10967 2 570 01.04.2019, 10:51
Letzter Beitrag: Jesusnagler

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste