Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia XZ2 Akari "Your device is corrupt."
#1
Ich bin neu hier, daher erstmal ein Hallo!
Ich brauche Hilfe mit einem Xperia XZ2 Akari, auf dem ich LOS 19.1 installieren wollte. Bis zum LOS-Recovery habe ich es geschafft und ins Recovery konnte ich auch booten. Irgendwann wurde nach dem Starten nur noch die Meldung gezeigt:
"Your device is corrupt. It can't be trusted and will not Boot. Your device will be powered off in 5 seconds.
Das Gerät lässt sich zwar im Bootloader-Modus booten (blaue LED), allerdings wird es am Rechner (Mac) mit "fastboot devices" nicht angezeigt.
Gibt es noch Hoffnung? Kann mir jemand helfen?
Grüße
Antworten
#2
Bumb. Keiner ne Idee?
Antworten
#3
Willkommen, SuperDumbUser,

hattest du die Anleitung der LineageOS-Seite benutzt?
https://wiki.lineageos.org/devices/akari/install
Bist du sicher, dass du die "Basic Requirements" durchgearbeitet hast?
Bist sicher, dass eins der unterstützten Geräte hast (4.)?
Hattest du die letzte Version von Android 10 auf dem Telefon (nach 6.)?

Ich hatte nach der Meldung im Zusammenhang mit deinem Gerät gesucht, aber da gibt es nur eine Meldung von 2018.

Ansonsten kannst du mit dem Betreuer deines LOS hier in Kontakt treten:
https://forum.xda-developers.com/t/rom-1...1.4441821/

Viel Erfolg,
wowi63
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  sony xperia 10 babygirl72 0 399 23.12.2022, 12:39
Letzter Beitrag: babygirl72
Exclamation Sony Xperia XA2 19.1 - Bootloop nach Update auf 20221117 Karton 9 1.994 19.11.2022, 23:30
Letzter Beitrag: Karton
  Apps haben kein Internet | Sony Xperia Z5 | Lineage 18.1 Mediasocfan 0 1.264 05.06.2022, 18:38
Letzter Beitrag: Mediasocfan
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 8 7.169 19.05.2022, 11:14
Letzter Beitrag: db91595
  Xperia XA2 (H3113) - Kein Dienst knofi69 1 2.220 18.10.2021, 16:36
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste