Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia Z3C bricht CM12 Installation ab
#1
Hallo,

ich habe gestern versucht nach folgender Anleitung Cyanogenmod auf meinem Xperia Z3C zu installieren:

http://www.randombrick.de/anleitung-cyan...tallieren/

den Haken mit der fehlenden recovery.img hab ich gefunden.

Versucht habe ich die "latest nightly" und "latest nightly recovery" für Z3c

Bis Schritt 7.1 (bzw. 7.3) komme ich, dann bricht die Installation ab mit folgenden Fehlermeldungen:

detected filesystem ext4 for \dev\block\platform\msm_sdcc.1\by-name\System
detected filesystem ext4 for \dev\block\platform\msm_sdcc.1\by-name\user-data
Can't install this package on top of incompatible data.



Blöderweise bootet das Handy nicht mehr normal, sondern bleibt auf dem blauen "Waberbildschirm" hängen,
ich bin also komplett ausgeknockt ...

Sieht für mich so aus, dass noch irgendwelche Daten auf dem Handy sind, die ich mit dem factory reset nicht wegbekomme,
die aber die Installation behindern...

Ich hoffe, Ihr könnt mir helfen...

Daniela
Antworten
#2
Wenn du willst kann ich dir meine Anleitung schicken

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Danni (09.09.2016)
#3
Bitte gerne, bin für jede Hilfe dankbar!
Antworten
#4
Juhu, vielen Dank für die Hilfe, twrp did the trick!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Apps haben kein Internet | Sony Xperia Z5 | Lineage 18.1 Mediasocfan 0 713 05.06.2022, 18:38
Letzter Beitrag: Mediasocfan
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 8 6.342 19.05.2022, 11:14
Letzter Beitrag: db91595
  Zeigt keine Speichermedien im Explorer nach Lineage-Installation plexa 16 5.135 09.12.2021, 16:33
Letzter Beitrag: db91595
  Xperia XA2 (H3113) - Kein Dienst knofi69 1 1.710 18.10.2021, 16:36
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe #TONIO# 0 2.350 18.05.2021, 02:57
Letzter Beitrag: #TONIO#

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste