Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] S9+ startet (wahrscheinlich) nicht mehr
#1
Hallo,
auf meinem S9+ läuft Lineage bislang eigentlich recht stabil.
Das letzte Update vom 21.1. hatte ich noch ausgeführt.

Gestern konnte ich dann plötzlich eine App nicht mehr deinstallieren. Es kam eine Meldung von Trebuchet, die ich aber nicht weiter beachtet habe.
Habe das Phone dann mal neu gestartet.
Die LOS fuhr hoch, bis zu dem Punkt wo ich erstmal meinen PIN eingeben musste, der das Phone nochmal beim start extra schützt.
Danach kam nochmal die Anmeldeanimation von LOS und es tat sich nichts mehr.
Irgendwann wurde der Bildschirm dunkler und anschließend startet das Phone neu.

Da ich es nicht mehr starten konnte, versuchte ich einfach mal dreckig drüber zu flashen.
Ohne Erfolg.
Letztlich habe ich dann einen Factory Reset gemacht und nochmal komplett neu LOS installiert.

Jetzt eben geht das Verhalten plötzlich wieder los.
Ich kann eine App nicht deinstallieren und es kam wieder eine Meldung von Trebuchet, die ich mal wieder zu schnell weggedrückt habe.
Aktuell habe ich einen anderen Launcher installiert, damit ich nicht mehr so viel mit Trebuchet zu tun habe.

Ich trau mich aber nicht, das Phone neu zu starten, weil ich aktuell keine Lust auf eine Neuinstallation habe.

Kennt jemand dieses Verhalten oder hat jemand eine Ahnung, was passiert ist?

Danke für die Hilfe
Antworten
#2
Ich tippe da einfach mal auf einen Fehler im Update.
Tritt das Problem mit einer Version vor dem 21.01.2021 auf?
Antworten
#3
Gute Frage.
Habe ich nicht drauf geachtet.
Ich denke aber nicht, weil LOS von Anfang an (seit November) recht stabil lief.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung S5mini plötzlich kein GPS mehr unse 7 2.071 29.06.2022, 12:33
Letzter Beitrag: Panfahrer
  A5 2017 unter LOS 18.x komme nicht an der Displaysperre vorbei uwe75 10 2.708 09.06.2022, 21:31
Letzter Beitrag: otto171
  S5 mit aktuellem LOS geht nicht auf Desktop wonk 3 952 04.05.2022, 20:52
Letzter Beitrag: WST61
  S7 Edge "ernsthafter Kamera Fehler", erkennt beide kameras nicht Souiters 3 1.647 25.02.2022, 14:14
Letzter Beitrag: db91595
  [LineageOS] Bekomme LineageOS nicht auf ein A3 (2016) Radler 13 3.032 26.11.2021, 12:03
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste