Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] lineage-14.1-20180302-nightly-jfltexx
#1
hallo,

es geht um die aktuelle "lineage-14.1-20180302-nightly-jfltexx" vom 02.03.2018.
mein phone: GT-I9505 Galaxy S4
ich habe es gestern installiert und alles soweit sehr gut bis auf die kamera.
meldung: Kamerafehler - Keine Verbindung zur Kamera möglich -
also hardwaretechnisch ist alles ok, hatte ein backup zurückgespielt vom alten system.
alles ok.
dann wieder die "lineageos-14.1"  - wieder der fehler.
weiß jemand um rat?

danke im voraus und gruß an alle, die sich hier die mühe machen!

lg
simply
Antworten
#2
noch etwas ...
...habe es auch schon mit der "open camera" probiert. geht nicht. andere apps ebenso.
die kamera vom system eingeforen, "open camera" geht ebenfalls nicht.
die meldung: Fehler beim öffnen der Kamera. Kamera vielleicht in benutzung von einer anderen Anwendung?
Antworten
#3
Habe dieses Update seit Mittwoch drauf und läuft alles problemlos.
Open Camera und normale Camera funktionieren einwandfrei.
Von demher würde ich nicht den Fehler zwingend beim Update suchen.
Hatte das zwischendurch auch mal, dass sich die Kamera ausklinkt, lag aber definitiv nicht am damalige Update.
Antworten
#4
ok, dank für die antwort....
bringt aber nix.
hab mittlerweilen mehrere, auch ältere mod versionen (lollipop, marshmallow...) installiert, getestet und alles geht.
bis auf genau diese rom "14.1-20180302-nightly-jfltexx" ... diese läuft ansich sehr gut und macht auch spaß, aber....

hat niemand einen rat?
Antworten
#5
hat sich erledigt. habe es hinbekommen. camera geht wieder, alles.

:-)
Antworten
#6
(06.03.2018, 19:20)simply schrieb: hat sich erledigt. habe es hinbekommen. camera geht wieder, alles.

:-)
Verrätst Du auch, was es war?
Antworten
#7
...ja,
da hat sich scheinbar ein fehler eingeschlichen, beim flashen..
habe es, da ich nix gefunden habe, nochmal ordentlich gewiped und
frisch geflasht...seither geht wieder alles, selbst das neue update...

so, allerdings noch eine frage. ich bekomme keinen bootsound hin.
wav datei entspricht dem codec und die build prob ist auch editiert.
aber es wil nicht. die zeilen in build prob: "ro.config.power_on=boot.wav"
- "ro.config.power_off=shutdown.wav" - "persist.sys.bootanim.play_sound=true"
hm, was ist da falsch?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Welches Lineage OS für S3 Mini saturn1955 4 316 11.01.2019, 07:59
Letzter Beitrag: daywalk3r666
  S4 - GT-I9506: Lineage unoffiziell? KunoKater 3 329 06.01.2019, 15:20
Letzter Beitrag: llluuuzzziii
  Lineage Tastatur durch GBoard Tastatur tauschen Oilinga 4 656 13.12.2018, 20:32
Letzter Beitrag: sibylla
  [LineageOS] Update von Lineage 14.1 auf 15.1 oder 16 (Note 3, SM-N9005, hlte) irrenarzt 4 641 11.12.2018, 09:15
Letzter Beitrag: llluuuzzziii
Smile Lineage hängt nach Umstieg Bad Urban 0 417 16.11.2018, 22:17
Letzter Beitrag: Bad Urban

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste