Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Symbole nach Updates weg
#1
Hallo,

Galaxy S4 i9505, cm-12.1-20150517-NIGHTLY-jfltexx.zip, gapps-5.1-arm-2015-05-03-16-32-37.zip, kein extra Launcher

Wenn ich ein APP über Einstellung - Apps - auf meine interne SD-Karte verschiebe und danach irgendwann auf das aktuelle Nightly update wird das Symbol nirgens mehr angezeigt. Das App aber als installiert geführt. Ist das ein Fehler von mir (oder CyanogenMod)?

Verschiebe ich danach das App wieder auf das Telefon wird es zwar in den "ALLE APP Screens (?)" leider aber nicht auf meinen Homescreen angezeigt.

romeo-golf
Antworten
#2
Also..Trebuchet Launcher benutzt du!?!
Versuche einfach mal einen anderen Launcher..
Oder lösche mal den Cache vom Trebuchet..
Antworten
#3
- Thread verschoben -
Antworten
#4
..ANDEERENN LAUNCHER...Dann quält man sich doch nicht mit rum damit..!!!
Wenn es so sein sollte..
Antworten
#5
(18.05.2015, 20:47)Andyrandy schrieb: ..ANDEERENN LAUNCHER...Dann quält man sich doch nicht mit rum damit..!!!
Wenn es so sein sollte..
Schrei mal nicht so laut....
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Androidlove (18.05.2015)
#6
Wer hat dich denn jetzt eingeladen, hab ich gesagt Vogel..piep..
Du Vogel
Antworten
#7
(18.05.2015, 21:17)Andyrandy schrieb: Wer hat dich denn jetzt eingeladen, hab ich gesagt Vogel..piep..
Du Vogel
Hört mo uff zu spammen....
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Andyrandy (18.05.2015)
#8
Okay...Rapunzel..
.... Spam Closed.....
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
CM-Psycho (18.05.2015)
#9
Hi,

Okay, dass es ein Samsung Problem sein soll war mir nicht bewußt. Für mich klingt das eher nach CM. Sorry fürs falsche posten

Einen anderen Launcher würde mich an den Anfang meines Problemes bringen. Hatte zuerst den CM-Launcher und wähnte die selben Probleme würden vom Launcher kommen. Also vorsichtshalber alles von Anfang, Firmware-Reset und diesmal eben keinen Launcher und auch nur wenige Apps.

Ich glaube inzwischen, dass CM 12.1 Apps auf der externen Karte nach einem Neustart nicht mitbekommt. Wo merkt (?) sich CM eigentlich wo welches Symbol angeordnet wurde? Kann man da nachsehen?

romeo-golf
Antworten
#10
Ja das ist richtig..auch bei mir sind nach Update einige Apps wieder auf der internen.
Aber..Das sie sich nicht mehr zeigen hatte ich noch nicht..!
Ich benutze übrigens den Smartlauncher...auf S4..
Viellleicht solltest den mal ausprobieren..

https://play.google.com/store/apps/detai...flowerfree

Sehr aufgeräumt und anders als die anderen..aber nach 2 Tagen wechselst du nicht mehr.. 😀
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Speicherprobleme nach flashen Stefan Piehler 17 5.965 18.04.2017, 06:55
Letzter Beitrag: Jesusnagler
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 7 556 04.04.2017, 20:56
Letzter Beitrag: Pulli67
  S3 nach Lineage 14.1 komplett Tot tip1 11 731 26.03.2017, 05:02
Letzter Beitrag: DarkStar
  Note 3: Unofficial LineageOS 14.1 Problem nach dem laden phil544 0 183 05.03.2017, 15:47
Letzter Beitrag: phil544
  LineageOS: Nach root kein Wlan mehr Hirsche 5 552 28.02.2017, 22:26
Letzter Beitrag: Combichrist

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste