Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update fehlgeschlagen
#1
Hallo,
ich habe auf meinem S5 das CM 13 installiert und seit dem ein Update gemacht.
Heute kam ein neues, habe es runtergeladen und anschliessend ein Update gemacht.
Funktionierte alles wie immer, Gerät startet im Updatemodus neu und dann geht es nicht
weiter.
Der grüne Android blinkt kurz alle paar Sekunden auf, darunter steht System wird upgedatet, aber es
passiert nichts. Über eine Stunde so gelassen.
Akku raus und immer wieder der selbe Zustand.
Hat einer einen Rat was ich tun kann?
Antworten
#2
Hallo,
Recovery per odin neu flashen... Am besten das twrp recovery nehmen... Anleitungen findet man überall zur genüge Wink

Wenn das geklappt hat, musst du in den Entwickler Optionen die Option cm recovery aktualisieren raus nehmen
Antworten
[-] Die folgenden (1) User sagen Benjemuckelmuh Danke für diesen Beitrag:
Bandit1200 (26.02.2016)
#3
(26.02.2016, 14:37)Benjemuckelmuh schrieb: Hallo,
Recovery per odin neu flashen... Am besten das twrp recovery nehmen... Anleitungen findet man überall zur genüge Wink

Wenn das geklappt hat, musst du in den Entwickler Optionen die Option cm recovery aktualisieren raus nehmen

Super, hat geklappt. Danke für die schnelle Hilfe.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S4 i9515 schlechter Empfang (Modem-Update) Astratus 0 45 Vor 5 Stunden
Letzter Beitrag: Astratus
  Update LG G2 Mini LineageOS 14.1 Update fehlgeschlagen Tody 1 120 11.10.2017, 20:07
Letzter Beitrag: Tody
  Nach Update ist das Recovery (TWRP) weg bsfreelancer 2 254 17.09.2017, 09:22
Letzter Beitrag: reset
  [LineageOS] SafetyNet Prüfung fehlgeschlagen LO14.1 58 2.112 12.09.2017, 12:08
Letzter Beitrag: Jesusnagler
  Wileyfox Swift Update von LineageOS läuft nicht mehr durch uwe75 7 377 30.08.2017, 08:51
Letzter Beitrag: uwe75

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste